Anyone Run Ubuntu through a VM?

Discussion in 'Windows, Linux & Others on the Mac' started by Saladsamurai, Nov 1, 2011.

  1. Saladsamurai macrumors regular

    Joined:
    Dec 8, 2009
    #1
    I have never used Ubuntu before and wanted to give it a shot so I could use a particular application. I installed it as a VM using VMware Fusion 3.x. There is something that seems a bit "cluncky" about it. I expected things to be really fast and smooth, but there seems to be some lag between the time I click the buttons (in the launcher for example) and the time that you really tell that the machine is responding.

    Also, when I boot linux, the screen (inside the VM window) gets a little tiled and then smooths out. I bumped up the VM's RAM to 2 GB which I thought should be plenty for Linux.

    This could all be quite normal and that I am just spoiled OS X. Anyone else experience this?
     
  2. BrutusMaximus macrumors member

    BrutusMaximus

    Joined:
    Jan 26, 2011
    #2
    I run fedora 13 ( for school ) just fine with all the stock settings in vm ware
     
  3. DockMac macrumors regular

    Joined:
    Dec 22, 2008
    #3
    Ubuntu works fine for me, but I hardly do anything much with it. I just installed it as a novelty.

    I do notice that using the mouse/trackpad has different feel from the OS X and it is difficult to explain.

    With both Ubuntu and Windows, I feel that the mouse and clicking are more "squishy". With OS X, and even OS 7, 8, 9, the mouse and clicking seem more "solid". This is not saying that one is better than the other, as I did prefer the "squishy" feeling, but have gotten used to the "solid" feeling.
     

Share This Page