iPhone Anyone running iOS 7.1 beta...

Discussion in 'iOS 7' started by aDRock1154, Feb 7, 2014.

  1. aDRock1154 macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #1
    Have you run into any issues with the phone activating? I'm not talking about anything UDID related (I'm a registered developer with access to the dev portal), but upon restore it says, 'SIM not valid' when it is?

    I just renewed my developer account in December and anytime I restore my (Verizon) 5s it fails to (re)activate. I have access to install the beta, but I'm worried it will lock me out of my phone (again). I purchased my iPhone 5s full retail and Verizon/Apple have no idea what's causing this. I'm on my 4th iPhone 5s and am paying to test the beta ($99), but don't want to risk replacing the phone again...

    TLDR: Anyone on Verizon with a 5s (off contract) running betas (or restoring) getting this issue?
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
  3. aDRock1154 thread starter macrumors 65816

    aDRock1154

    Joined:
    Nov 15, 2011
    Location:
    Ohio
    #3
    That's correct. Apple can't prorate a developer account, so I'm stuck with paying for something I'm not using. I wanna load the beta on (or restore for that matter), but don't wanna chance getting another replacement.

    I dunno, thought I'd try my luck asking around again..
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    It certainly seems to be a strange one. Hopefully something will surface that sheds some more light on it.
     

Share This Page