Anyone running Snow Leopard on Mac Pro 1,1 with Radeon 4870?

Discussion in 'Mac Pro' started by TheSpaz, Aug 17, 2009.

  1. TheSpaz macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #1
    So since the ATI Radeon 4870 card is not officially supported by Apple in the first gen Mac Pro, are there any problems using it in Snow Leopard? It seems to be working well in 10.5.7-10.5.8

    Anyone here have this particular setup in Snow Leopard beta?
     
  2. Obsidian6 macrumors 6502a

    Obsidian6

    Joined:
    Apr 29, 2006
    Location:
    Laguna Niguel, CA
    #2
    I have the 1,1 mac pro and I will hopefully be getting the 4870 before long. I'm not happy with my x1900. 4 replacement cards is ridiculous.
     
  3. cured.not.dried macrumors member

    Joined:
    Nov 23, 2008
    #3
    i've got a mac pro 2,1 with a similarly "unsupported" 4870
    well, it's actually a flashed visiontek card
    BUT, at any rate, it works flawlessly with the latest 10a432 build of 10.6

    i'm wondering if openCL is using it tho; i tried watching the 1080p GI Joe trailer from the apple trailers site and quicktime was using 40% of one core.

    is there any way to monitor openCL activity? i'm pretty sure someone posted about an app elsewhere in these forums...
     
  4. TheSpaz thread starter macrumors 604

    TheSpaz

    Joined:
    Jun 20, 2005
    #4
    Are there apps that support openCL yet?
     
  5. cured.not.dried macrumors member

    Joined:
    Nov 23, 2008
    #5
    dunno; apparently the new version of quicktime is supposed to...

    other than that i have no idea where to look for them

    we aren't really supposed to have this OS unless we're writing the programs for it...
     
  6. Cindori macrumors 68040

    Cindori

    Joined:
    Jan 17, 2008
    Location:
    Sweden
    #6
    The reason for this card to work in a old MP is that the graphic card firmware carries EFI 32 bit. This does not magically disappear with the update of your computer OS.
     

Share This Page