Anyone still using iPhone 2G?

Discussion in 'iPhone' started by MacOSXuser, Apr 11, 2013.

  1. MacOSXuser macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Toronto
    #1
    I am looking for a solution on how to downgrade from 3.1.3 to 1.1.4.

    the reason for the downgrade is to improve performance.

    Please share your experience, thanks.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Find and use a PwnageTool 1.0. But there isn't an App Store on 1.1.4 and most, if not all, of the old Cydia/Installer repos for 1.1.X stuff is long gone.
     
  3. MacOSXuser thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Toronto
    #3
    do i need specific version of itunes?

    ----------

    I basically just want the phone and text function of the iphone, dont need other additional apps.
     
  4. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #4
    iTunes 7.5. Also, you're going to have difficulty getting it activated legitimately.
     
  5. MacOSXuser thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Toronto
    #5
    do i just connect my iphone to itunes 7.5 and option-click restore the 1.1.4 firmware, without having to anything else? DFU? downgrade to 3.0 > 2.0 >1.1.4 etc

    thanks
     
  6. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #6
    You must use PwnageTool 1.0 to create an IPSW for it. Must.
     
  7. MacOSXuser thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Toronto
    #7
    installed itunes 7.5 and pwnage tool 1.0, successfully got a custom IPSW but itunes wont recognize my iphone 2g, why?
     
  8. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #8
    What OS is the computer?
     
  9. MacOSXuser thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Toronto
    #9
    OSX 10.8.2

    I tried to put the phone in recovery mode, got itunes 7.5 to detect it finally. But when I option-click the custom firmware, it shows error 20.

    any idea?
     
  10. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #10
    You must use Tiger, Leopard, or Snow Leopard.
     
  11. MacOSXuser thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Toronto
    #11
    Oh my god. I only have the latest Mac mini at home (running 10.8)


    I have the leopard DVD in hand, do I need to make a partition and install leopard there?

    edit:

    just realized I cant install OS older than Lion on my mac mini

    Is there another way around?
     
  12. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  13. carlgo macrumors 68000

    Joined:
    Dec 29, 2006
    #13
    ATT would not activate my 2G phone as a Go Phone because the 2G network is going away, so that is no longer an option in many geographical areas. It is still my iPod, but when I get a new phone, then that will make it a paperweight.
     
  14. MacOSXuser thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Toronto
    #14
    Can I use pwnage 1.0 on mac and generate the custom 1.1.4 firmware and use it to restore in windows?
     
  15. MacOSXuser thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Toronto
    #16
    Now I put in recovery mode and in Windows XP, with iTunes 7.5.0.20

    I restarted the computer after installing iTunes

    But it does not recognized in iTunes, it seems it needs driver?

    Any idea?
     
  16. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
  17. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #18
    That's a LOT of work to resuscitate a relic. I hope u got a sentimental attachment to that phone.
     
  18. MacOSXuser, Apr 11, 2013
    Last edited: Apr 11, 2013

    MacOSXuser thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Toronto
    #19
    put the phone in DFU mode, finally got it to work, but

    upon first try i got error 10, second try i got 1604 error.... any idea?

    ----------

    OK, i was just trying, and tried the factory 1.1.4 firmware, and surprisingly it worked.....


    The phone is restoring as we speak
     
  19. CoMoMacUser macrumors 6502a

    Joined:
    Jun 28, 2012
    #20
    Whoever told you that needs to read AT&T's fall 2012 SEC filing where it said it won't shut off GSM/GPRS until 2017. It would be tough to sunset earlier than announced because doing so would piss off a lot of its M2M customers (e.g., security companies).
     
  20. MacOSXuser thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Toronto
    #21
    OK, so i tried it with the factory firmware, i thought it was working but nearly the end it shows an error message..
     
  21. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #22
    That's because it can't flash the older baseband. PwnageTool is needed to stop the flash.
     
  22. MacOSXuser thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Toronto
    #23
    I tried to restore with custom firmware again just now, still setting the 1604 error, any idea?
     
  23. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #24
    You need to pwn the device first.
     
  24. MacOSXuser, Apr 11, 2013
    Last edited: Apr 11, 2013

    MacOSXuser thread starter macrumors regular

    Joined:
    Nov 1, 2007
    Location:
    Toronto

Share This Page