General Anyone successfully using Showtime Anytime app?

Discussion in 'Jailbreaks and iOS Hacks' started by alkalifly, Aug 2, 2014.

  1. alkalifly macrumors regular

    alkalifly

    Joined:
    Apr 13, 2004
    #1
    Many months ago, I used to be able to use the Showtime Anytime app with no problems, on a jailbroken phone. I hadn't tried using it at all until recently, and now I am unable to watch any videos.

    The app lets me log in without any issues, but every time I try to actually watch anything, it spends a few seconds looking like it is about to start, and then gives me the error message:

    "Video playback failed

    We are sorry! We are experiencing a problem with video playback. Please try again later"

    But after trying again later, I just get the same message.

    So, is there anybody with a jailbroken phone who is able to watch videos on the Showtime app?
     
  2. BumpyFlatline macrumors 68030

    BumpyFlatline

    Joined:
    Apr 11, 2012
    #2
    I don't have my showtime subsection any more so I can't try it. But do you know if they added a jailbreak check to it? If so, you could try using the Flex 2 patch to disable the jailbreak check assuming you own Flex 2.

    I have no other info. But just something that came to mind so I figured I might as well post it just in case.
     
  3. Ludatyk macrumors 65816

    Ludatyk

    Joined:
    May 27, 2012
    Location:
    Texas
    #3
    I currently have a Showtime subscription.. Don't have any problems playing video.. Using a jailbroken device..
     
  4. MikeA85 macrumors newbie

    Joined:
    Feb 2, 2015
    #4
    I had the same issue. I uninstalled Universal Downloader then it worked just fine. If you have this or a similar app Showtime may be restricting playback.
     
  5. alkalifly thread starter macrumors regular

    alkalifly

    Joined:
    Apr 13, 2004
    #5
    Thanks! That absolutely did the trick :)

    Kind of funny, because I had given up on this months ago until today, when I decided to try again. I did a google search and the first result was this thread that I started 10 months ago, but there is now an answer for me that wasn't there the last time I checked!

    So for anyone finding there way here with the same problem, MikeA85's suggestion worked for me
     

Share This Page