Anyone tried playing UT2004 recently?

chewie100

macrumors newbie
Original poster
Dec 25, 2004
28
0
Berlin
I started up Unreal Tournament 2004 for the first time in ages hoping to play online, and...nothing. No servers showing up, at all.
Is this yet another Snow Leopard issue, or could it be that there are simply no servers running this game anymore?
 

Schmittroth

macrumors regular
Dec 6, 2003
199
0
NYC, Astoria-Queens
I guess I'd check your patch version. And check that you don't have any filters in your server browser. That game always had a lot of servers especially with all the mods and giant sniper maps.
 
Comment

chewie100

macrumors newbie
Original poster
Dec 25, 2004
28
0
Berlin
Well, it looks like I have the latest patches, and I switched off Firewall which was previously on, but i'm still getting the message 'your connection to UT2004 master server timed out'. It looks like filters don't even enter in to the equation..
 
Comment

telecomm

macrumors 65816
Nov 30, 2003
1,371
8
Rome
The master server went down for several days a couple of weeks ago, and it's been relatively unreliable lately. I usually have to hit refresh a couple of times before the timeout message goes away and the server list comes up.
 
Comment

OffPanel

macrumors newbie
May 20, 2009
7
0
Atlanta, GA
Unreal Tournament no longer working after 10.6.2

I've had Unreal Tournament 2004 working flawlessly for months, but installing 10.6.2 has broken it. Now I can launch the program and make it to the starting screen, but selecting "Single Player" triggers a slow fade back to the Finder (usually without any sort of "Unexpectedly Quit" message.

I'm currently up to date with my patches. Does anyone know if there are any fixes forthcoming either from MacSoft or Apple?
 
Comment

VPrime

macrumors 68000
Dec 19, 2008
1,721
82
London Ontario
UT2004 is running fine for me (just launched it 2 days ago). Found servers (not many with players but it did find them).
This is on 10.6.2 hackintosh.
 
Comment

OffPanel

macrumors newbie
May 20, 2009
7
0
Atlanta, GA
Unreal Tournament no longer working after 10.6.2 -- Fix

Sounds like this has been a problem for a lot of people around teh Internets (although VPrime proves that it isn't universal).

I contacted Destineer support, and they came back with the following advice:

"Try uninstalling the game, then delete the 'Unreal Tournament 2004' folder from /Users/<your user name>/Library/Application Support/ and then reinstall the game. After reinstalling the game, apply the 3362.9 update and the game should work properly."

For us Mac users, "uninstalling" is high-fallutin' talk for "drag to the trash," of course. I can't find any programmatic uninstaller.

I did this, and it worked for me. (You'll lose any single player game progress, etc.) Hope it works for others as well.
 
Comment

VPrime

macrumors 68000
Dec 19, 2008
1,721
82
London Ontario
Sounds like this has been a problem for a lot of people around teh Internets (although VPrime proves that it isn't universal).

I contacted Destineer support, and they came back with the following advice:

"Try uninstalling the game, then delete the 'Unreal Tournament 2004' folder from /Users/<your user name>/Library/Application Support/ and then reinstall the game. After reinstalling the game, apply the 3362.9 update and the game should work properly."

For us Mac users, "uninstalling" is high-fallutin' talk for "drag to the trash," of course. I can't find any programmatic uninstaller.

I did this, and it worked for me. (You'll lose any single player game progress, etc.) Hope it works for others as well.
Maybe I should also add that I just recently installed it.. That could be why it was working.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.