iPhone Anyone try unlocked a CDMA 4s w/ the 5.1.1 jailbreak?

Discussion in 'Jailbreaks and iOS Hacks' started by gd6, May 25, 2012.

  1. gd6 macrumors member

    Joined:
    May 9, 2012
    #1
    I've been hoping this new jailbreak would let me use a verizon 4s on t-mobile again. I had it working with a gevey ultra S CDMA on ios 5.0 but something got corrupted and I didn't have my 5.0 blobs saved so I was stuck until this jailbreak came out.

    I've been trying all day to install the furiousmod 4s cdma to see if I can unlock it, but keep getting errors when adding the source in cydia.

    I figure it will work later or tomorrow...and I'll keep trying, but am curious, has anyone else successfully unlocked a CDMA 5.1.1 4s with a gevey ultra s?
     
  2. manuelant macrumors newbie

    Joined:
    May 25, 2012
    #2
    I think the furiousmod CDMA deb is not available at this moment... I keep getting the same error... Maybe they are making some updates... just be patient... As I understand it works fine with GSM versions.. so I don't see why it wont work on CDMA.
     
  3. Rinzler macrumors newbie

    Rinzler

    Joined:
    May 25, 2012
    Location:
    Bay Area
    #3
    i also have the same issue i just jailbroke my iphone 4s for sprint running 5.1.1, added the furiosmod source and when i downloaded the furiosmod 4s for cdma it half way downloaded so im assuming they need to put out a new version of the tweak/cydia app
     
  4. XenonXTZ macrumors newbie

    Joined:
    May 25, 2012
    #4
    I was able to install the source and furiousmod on my JB 5.1.1 Verizon 4S. But the thing is that I have no Gevey Ultra S yet :) On the way...
    Guys, if you figure it out somehow, please update here.
    I think that it sould work as long as the same Ultra S worked on GSM 5.1.1 BB2.0.12.
    Aint sure if what they said was the GSM only or GSM+CDMA Gevey card though.
    Anyways, I keep F5ing this page every 5-10 minutes :)
     
  5. tangokim macrumors member

    Joined:
    Jun 23, 2010
    #5
    i know the gevey sim will work because i have sprint 4s on 5.0.1 babseband 2.0.12..and its unlock tmobile usa.....but the deb in cydia need to be update to work with 5.1.1...email gevey already,just waiting for reply.
     
  6. XenonXTZ macrumors newbie

    Joined:
    May 25, 2012
    #6
    Received my cdma Gevey this morning.
    Installed with tmobile sim-card.
    Powered on, no luck. Had no confirmation of gevey activation.
    Furiousmod fails to install now, though it was installed partially yesterday.
    The app opened, but that was all it did.
    I don't know. I hope furiousmod will update the app to work on 5.1.1.
    There's no difference in any way, rather than IOS version, because the post above says that Gevey CDMA card worked on 5.0.1 with BB 2.0.12.
    And I also hope applenberry will not speculate and release another card.
    Guys, let's keep this thread updated. So far this is the only thread that provides any kind of info regarding IOS 5.1.1 BB 2.0.12 4S CDMA.
    Thanks
     
  7. gd6 thread starter macrumors member

    Joined:
    May 9, 2012
    #7
    ya, there is still something wrong with the furiousmod source. It always gives me errors. I think it will work once we can fully install furiousmod, if it doesn't, then it should only require a little tweak to furiousmod which shouldn't take long to release.

    I just put the CDMA gevey with the reset blank sim card in a non-jailbroken 5.0.1 verizon phone, and it didn't do anything. I think you apparently need furiousmod to even let it access the options to setup your cdma gevey card. I didn't expect it to do anything...just confirming that there isn't much we can do till we are sure furiousmod is actually fully installed.
     
  8. Grumpy232 macrumors member

    Joined:
    May 26, 2012
    #8
    I'm in the same vote. I have a Verizon iphone 4s cdma 5.1.1 bb2.0.12
    Can someone explain why the carrier changed from Verizon to AT&T with the gevey ultra s sim with a tmobile micro installed? I have it jailbroken with 2.01 and Cydia is working fine. Just need to unlock it now. I plan to call Gevey on Tue after the holiday.
     
  9. gd6 thread starter macrumors member

    Joined:
    May 9, 2012
    #9
    I had a 5.0.1 non-jailbroken verizon here. I just jailbroke it for the first time 20 minutes ago, installed furiousmod 4s CDMA, and everything went smoothly and it unlocked.

    The 5.1.1 I have finally let me install the furiousmod source without errors, but still gives me errors when it tries to install furiousmod 4s CDMA. My current guess is furiousmod 4s CDMA needs updated to be compatible with 5.1.1, but considering that we know the baseband is compatible with this gevey, it should be easy and hopefully they'll do it quickly.
     
  10. wilfredom80 macrumors newbie

    Joined:
    May 27, 2012
    #10
    Got it to work!!!

    So after days of work I finally got my verizon iPhone to work with simple mobile.

    Now here are all the steps I took to get it to work.
    (I am not responsible if you mess your iphone up)

    What Im going to put up is links to the different website I went to in the order I unlocked my iphone.

    1. Go here and search for "gazmania" if you have an activation issue like I did. He did most of the work. Thanks gazmania
    http://forum.gsmhosting.com/vbb/archive/t-1471590.html

    (What I did since I have the verizon sim card was I put it into the phone and in SAM I activated it. When the phone was "Searching" for service I went into Setting/SAM/Utilities/Activate and that worked for me. It respringed and when I checked it in the "More Information" it said "Activated")

    Then my next mission was to get iMessage working.
    2. I followed this to the "T". The only thing was that I used ifile because my Mac wouldn't read the plist right.
    http://www.sinfuliphone.com/showthread.php?t=98253

    Then when I try to dial my voicemail it wouldn't go through because the carrier bundle that is used is vodafone_nl.
    3. Go to this website and search for 1.16 Voicemail and click on that link. It will take you to the part you will need to edit in the carrier plist
    http://www.theiphonewiki.com/wiki/index.php?title=Carrier.plist#Voicemail

    Go into ifile and go into
    /System/Library/Carrier Bundle/iPhone/Vodafone_nl.bundle and click on carrier.plist and edit

    <key>VoicemailPilotNumber</key>
    <string>PHONE NUMBER</string>

    delete the number that in the box and make it look like this

    <key>VoicemailPilotNumber</key>
    <string></string>

    Reboot your iPhone.

    4. Then I needed to get my MMS and Data work.
    Go to Cydia - Manage - Sources - Edit - Add and type in
    http://beta.leimobile.com/repo

    and look for the service you use (T-Mobile or Simple Mobile)
    install and reboot.

    That should be it. Now I did this in this order. I hope this works for you. I know I restored my iphone about 3 times until I got the order. If I forgot something, just write where your having the problem and I'll look over that part and try to help you fix your issue. But know I'm new to this so please don't expect and expert.

    Thanks
     
  11. alecjahr macrumors newbie

    Joined:
    May 26, 2012
    #11
    i don't understand the post above me how does it unlock your phone sorry im retarded i just need my verizon iphone4s unlocked now haha
     
  12. XenonXTZ macrumors newbie

    Joined:
    May 25, 2012
    #12
    That was a real BS post.
    We need a goddamn 5.1.1 compatible furiousmod app.
    That's all! It will ****ing work 100%
     
  13. Alexis7244 macrumors newbie

    Joined:
    May 27, 2012
    #13
    Possible SOLUTION!!!

    Hey guys i have a verizon iphone 4s and i got it unlocked with gevey ultra s cdma on 5.1.1 not really sure how i did it because it works with out the furious mod cdma app so im going to tell you what i did step by step

    i updated and then restored my iphone through itunes to 5.1.1 so my baseband was updated too and i erased everything (i like starting fresh less errors and bugs)

    i then activated my iphone through itunes

    then used Ifunbox (look for it on google) and searched for carrier bundles and deleted the whole folder

    i then put my gevey ultra s cdma with my sim card in and presto! the gevey unlock sucess screen came out (give it a few minutes)

    Also if you have a verizon iphone 4s do not do the carrier update that pops up on itunes it will mess up your phone (idk if the samething happens with sprint)

    Hope this helped and let me know what happens :)

    P.S- If it works make sure to turn on 3G and data roaming and etc...and also edit and put the correct APN information of your carrier so your internet could work!!!
     
  14. XenonXTZ macrumors newbie

    Joined:
    May 25, 2012
    #14
    Holy ****!
    Dude, you are the best, the life saver!
    WORKED!!! This **** worked, I swear!!!
    I'm posting a screenshot of my Verizon 4s running 5.1.1 BB 2.0.12
    [​IMG]
     
  15. gd6 thread starter macrumors member

    Joined:
    May 9, 2012
    #15
    Thank you Alexis7244! I'll try that in the morning. If you use ifile, I know its easy to back up a directory as a zip before deleting it, just in case you ever want to undo what you just did without having to do a full restore.
     
  16. stargtsi macrumors newbie

    Joined:
    May 28, 2012
    #16
    No go for me kicks me back to activation when I start with the gevey on my Verizon 4s
     
  17. gd6 thread starter macrumors member

    Joined:
    May 9, 2012
    #17
    I'm getting the activation prompt as well after deleting carrier bundles.
     
  18. gega78 macrumors newbie

    Joined:
    May 28, 2012
  19. gd6 thread starter macrumors member

    Joined:
    May 9, 2012
    #19
    Not working for me...by activation prompt I mean it says activation required, and it won't let me back into IOS unless I eject the sim card. I could also insert a verizon simcard to get past the activation, but it still would pop up again when I insert the gevey with the t-mobile sim.
     
  20. tasset macrumors 6502a

    Joined:
    May 22, 2007
    #20
    A Verizon sim? By that do you mean an LTE sim for Verizon phones, or rather the international travel Verizon sim for access overseas?
     
  21. gd6 thread starter macrumors member

    Joined:
    May 9, 2012
    #21
    the international sim...I have one here just to use to activate the phone in case I factory restore it and I get stuck at the activation prompt.
     
  22. Alexis7244 macrumors newbie

    Joined:
    May 27, 2012
    #22
    Your suppose to activate your phone through itunes after the restore and then delete the folder called carrier bundles with ifunbox then try putting your sim in with the gevey
     
  23. XenonXTZ macrumors newbie

    Joined:
    May 25, 2012
    #23
    I confirm this.
    The method works 100%.
    Even when I reboot, I just have to wait when the Gevey activation comes on and then when I see T-Mobile at the top left hand corner - hit cancel.
    That's all I need. No activation stuff on reboot.
     
  24. ReQieM macrumors newbie

    Joined:
    May 28, 2012
    Location:
    New York
    #24
    Alexis7244 thanks alot, perfectly worked for me =)

    i've been trying to unlock my verizon iphone 4s since April, furious mod didn't work, they definitely need to update it. But thanks to Alexis i don't need it anymore...
     
  25. AlpineNJ macrumors newbie

    Joined:
    May 28, 2012
    #25
    I am getting a Verizon 5.1.1. Does the activation through iTunes require a VZW account?

    Also, you guys all have Gevey?... not sure if this works for R-Sim 3....
     

Share This Page