Anyone Unlocked Using Blacksn0w??

Discussion in 'Jailbreaks and iOS Hacks' started by funkscott, Nov 6, 2009.

  1. funkscott macrumors newbie

    Joined:
    Oct 4, 2009
    #1
    Just wondered if anyone as unlocked there iPhone 3g using blacksn0w as been reading the internet n quite a few people are having some problems, just wondered how you found it b4 I tried it, many thanks for ya feedback
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    I unlocked a 3G two nights ago using Blackra1n/Blacksn0w. Worked flawlessly. None of the reported issues. I first restored it to Official Apple 3.1.2 and activated it with AT&T sim. Then removed sim and ran BR/BS. After JB/UL, I put the AT&T sim back in and checked phone, Wifi and MMS functions to be sure all was working. Took out AT&T sim. Sold it the next day, the buyer dropped in a T-mobile sim and it fired right up. [​IMG]
     
  3. funkscott thread starter macrumors newbie

    Joined:
    Oct 4, 2009
    #3
    so as iam in the uk, would you say i should restore using apple then use a o2 sim to activate then begin BR/BS????

    many thanks
     
  4. Ori macrumors 6502

    Joined:
    Jun 18, 2008
    #4
    Use O2 sim to activate. I would also suggest that if you need to reboot your phone you do it with the sim out as it seems to not get the wifi problem when you do it that way.

    I also unlocked my ex wifes 3G and she has none of the issues. It appears that the issues are pretty much linked to the 3GS
     
  5. MacMane macrumors regular

    Joined:
    May 1, 2009
    Location:
    Orlando, Fl
  6. funkscott thread starter macrumors newbie

    Joined:
    Oct 4, 2009
    #6
    right i'll have to get hold of a o2 sim card then i'll do it!

    is this the only way to do it?


    thanks
     
  7. funkscott thread starter macrumors newbie

    Joined:
    Oct 4, 2009
    #7
    my youtube dont work on wifi at my running unlocked!
     
  8. mdwsta4 macrumors 65816

    Joined:
    Jul 23, 2007
    #8
    my 3GS unlock worked just fine. wifi, youtube, etc all work as they should.
     
  9. funkscott thread starter macrumors newbie

    Joined:
    Oct 4, 2009
    #9
    good, what abit more feedback b4 i update!
     
  10. phpeters87 macrumors member

    phpeters87

    Joined:
    Nov 9, 2009
    #10
  11. swoosh0217 macrumors 6502a

    swoosh0217

    Joined:
    Nov 20, 2007
    Location:
    NW
    #11
    I have a 3GS and my youtube doesnt work either after using blacksnow. Anyone know a fix to this one?
     
  12. Eternal 28 macrumors 6502

    Joined:
    Apr 22, 2008
    #12
    from geohotz blog, Push and YouTube issues are caused by hacktivation. To fix, add http://cydia.iphoneil.net/ as a source and install "Push Fix"
     
  13. swoosh0217 macrumors 6502a

    swoosh0217

    Joined:
    Nov 20, 2007
    Location:
    NW
    #13
    Thanks a lot! That fixed my problem.
     

Share This Page