Anyone who installed the Win 7 RTM (X64) through Bootcamp 3.0 beta from Snow Leopard?

Discussion in 'Windows, Linux & Others on the Mac' started by XAVO, Aug 12, 2009.

  1. XAVO macrumors newbie

    Joined:
    Jul 19, 2009
    #1
    Strangely...

    I'm using the Snow Leopard Develpoer Preview, and the latest installer Image I have is 10A380, however everytime I installed the Win 7 (X64) and wanna install the Bootcamp 3.0, it just crashes after installing NV graphic driver and told me restart the computer and continue, but when I followed instruction and reinstall the Bootcamp, it just crashed again...

    Any suggestion to solve this?

    PS: my macbook is the old unibody model and the Bootcamp 2.1 could be successfully installed however I extremely wanna experience the Bootcamp 3.0 for its new functions...
     
  2. asimovs macrumors newbie

    Joined:
    Jun 23, 2009
    #2
    i think i had the same problem and found a solution here somewhere i think, iam pretty sure i had to install the nvidia drivers manually, by finding the correct setup file. i know i got it to work as iam using it now.
    iam on 185.75 drivers now so u might wanna try installing those first. not sure if those are the ones included or not.
     
  3. XAVO thread starter macrumors newbie

    Joined:
    Jul 19, 2009
    #3
    So...then you've successfully installed the BC after this?...
     
  4. mmoran27 macrumors 6502

    Joined:
    Oct 23, 2006
    #4
    I did am having some problems.

    I disabled integrity checks and driver signing.

    Bootcamp installs ok.

    1) Bluetooth does not work. It sees mouse but cannot connect.

    2) Sound Does not work even though driver is loaded.

    3) No mac specific keys work. Only function keys.

    If this is what apples quality control is like then it blows. These problems have existed since Vista and Bootcamp 3 still?

    Can anyone provide a solution to fix these issues?
     
  5. XAVO thread starter macrumors newbie

    Joined:
    Jul 19, 2009
    #5
    I installed the Bootcamp 2.1, and every problem you mentioned doesn't exist...however, I need the HFS+ read support of BC 3.0...
     
  6. fehhkk macrumors 6502a

    fehhkk

    Joined:
    Jun 11, 2009
    Location:
    Chicago, IL
    #6
    You need to install the Bootcamp drivers from the OSX DVD.
     
  7. mmoran27 macrumors 6502

    Joined:
    Oct 23, 2006
    #7
    So don't use Bootcamp 3 drivers?

    Wouldn't these be newer?
     
  8. ugotpwned5 macrumors member

    Joined:
    Dec 22, 2007
    #8
    would anybody clarify this problem. I current have Windows 7 RTM (64X) NOTICE! (64) installed :D and I want to install bootcamp to fully utilize the hardware in my imac. Which version should i use or patch or watev! I tried my osx bootcamp drivers and it will not let me install. It does not respond. So i downloaded the bootcamp 10A380. And i have been searching forums whether to install this or something else. Thanks! :apple:
     
  9. Gav Mack macrumors 68020

    Gav Mack

    Joined:
    Jun 15, 2008
    Location:
    Sagittarius A*
    #9
    When I installed my earlier SL BC Beta drivers on my 7 RC 32 bit I installed the 7 Nvidia drivers from the Nvidia website before the Bootcamp install. For Bootcamp 3.0 right click the installer exe, select the compatibility tab changing to Vista SP1 and select run as administrator.

    I have 7 RTM to setup on my PC's replacing XP with 64 bit 7 with 2 exceptions - my sons PC for games and the MBP which will remain 32 bit until Apple pulls their finger out writing proper 64 bit drivers for 7.
     
  10. ayeying macrumors 601

    ayeying

    Joined:
    Dec 5, 2007
    Location:
    Yay Area, CA
    #10
    Do this. Remove the nVidia folder entirely. It'll install correctly afterwards
     

Share This Page