Anyone with mbp 2015 13 with this GPU problem?

Discussion in 'MacBook Pro' started by buran-energia, Mar 31, 2018.

  1. buran-energia, Mar 31, 2018
    Last edited: Apr 4, 2018

    buran-energia macrumors regular

    Joined:
    Oct 9, 2017
    #1
    edit2: see my second post
    edit: I reset SMC, NVRAM, used Web recovery, erased disk, Web recovery installed Sierra, then install HS through Store, and so far no problems. Really weird.

    Can anyone with mbp 2015 13 and High Sierra start watching the following video at full screen (no UI elements visible) and video quality set to "Source" and see if they have any issues?
    https://www.twitch.tv/videos/243932818

    Whenever I watch certain video streams on Twitch in full screen with Safari I get weird artifacts, and the laptop eventually freezes. Sort of like this:


    It might take a couple of tries or around 30 seconds before video starts acting weird (flashing, gamma changes, artifacts).

    No issues with youtube, 3D games, diagnostics, anywhere else (apart from maybe Premiere Pro crashing, but not sure if it's related). I'm just curious if others have this problem with the model and OS or if it is a bizarre hardware failure.
     
  2. splifingate macrumors 6502

    splifingate

    Joined:
    Nov 27, 2013
    Location:
    ATL
    #2
    Buffering took a minute or two (even with 75Mb/s cable), but after that, the video streamed nicely.

    Nothing out of the ordinary noticed.

    That dude's getting some good fps :)

    Regards, splifingate
     
  3. buran-energia thread starter macrumors regular

    Joined:
    Oct 9, 2017
    #3
    It seems the problem is with Safari extension "AdGuard AdBlocker". Once installed, I get those glitches. Once extension is removed and laptop rebooted - no glitches.

    Can anyone with this model (mbp 13 early 2015 and High Sierra) test that Twitch TV video with Safari AdGuard AdBlocker extension installed? (Make sure there are no player UI elements visible at the bottom when you go to full screen and video quality is "source".)

    A video showing how it starts glitching after installing the AdGuard, albeit it didn't freeze this time, just blinking and some artifacts:
     

Share This Page