Anyone with MP1,1 upgraded to X5365s and running original EFI ?

Discussion in 'Mac Pro' started by nycaleksey, Mar 1, 2012.

  1. nycaleksey macrumors member

    nycaleksey

    Joined:
    Jul 14, 2009
    #1
    Hi,

    I know that some people have experienced problems with kernel panics on Lion when running MP1,1 and upgrading to 2,1 firmware resolved these problems. I just discovered that I have one of those rare MP1,1s with non-standard firmware (MP11.005D.B00) and as a result cannot easily upgrade to 2,1 EFI.

    I already purchased X5365s but not so sure about the upgrade now. Is anyone running Lion on MP1,1 with x5365 CPUs and original EFI (MP11.005D.B00 or MP11.005C.B08)? What are your experiences?

    I'm using the machine for typical tasks, like browsing/mail/ms office/lightroom and I also run a couple of important windows apps via Parallels. I would rather stay on stock CPUs than see system crashes, so any feedback that will help estimate my chances would be greatly appreciated!
     
  2. nycaleksey thread starter macrumors member

    nycaleksey

    Joined:
    Jul 14, 2009
    #2
    I would like to provide an update - I have upgraded to X5365s about a month ago and the system has been running very stable (knock on wood). I am still running on original MP1,1 firmware, so the "About This Mac" screen shows "Unknown" CPU. Other than that there are no issues so far.
     
  3. ORTOX macrumors member

    Joined:
    Oct 6, 2011
    #3
    Had I seen your original post earlier I would have told you that before I updated to 2,1 firmware I had no issues after installing the X5355s.

    Thanks for the update! Glad everything is working for you.
     
  4. bearcatrp macrumors 68000

    Joined:
    Sep 24, 2008
    Location:
    Boon Docks USA
    #4
    I put 2.33 quads in my Mac pro 1,1 and never upgraded the firmware. Never an issue. Sold it awhile back and he is still running it without issues. Don't fix what's not broken. Enjoy your upgrade.
     

Share This Page