Anyone with WIFI problems? rMBP

Discussion in 'MacBook Pro' started by Soundcheck, Nov 1, 2012.

  1. Soundcheck macrumors newbie

    Joined:
    Oct 27, 2012
    #1
    Anyone with WIFI problems with the rMBP?

    Losing/Dropping connection to router?
    Had some problems and with 2-3 different networks so it seems to be problems with the computer..

    Any experience to share?
     
  2. Jmacj macrumors newbie

    Jmacj

    Joined:
    Oct 13, 2011
    #2
    I have had mine for about a week. I have had no problems at all.
     
  3. adamzx3, Nov 1, 2012
    Last edited: Nov 1, 2012

    adamzx3 macrumors regular

    adamzx3

    Joined:
    Sep 8, 2007
    Location:
    NE Ohio
    #4
    Yea I was just coming here to see if anyone else is having the same issue :eek:

    It's getting to be quite unbearable... especially if you work online 100% of the time. If you turn wifi off and on again it seems to solve the issue temporarily. Also other people in the house didn't have an issues when I was. I'm going to stop into the Apple store tomorrow and see if they can diagnose it further.

    **edit** tried disabling bluetooth, no difference.

    Some output from terminal...
    tl;dr 29.3% packet loss

    Code:
    ... good pings above here
    64 bytes from 8.8.8.8: icmp_seq=113 ttl=46 time=50.471 ms
    64 bytes from 8.8.8.8: icmp_seq=114 ttl=46 time=38.412 ms
    64 bytes from 8.8.8.8: icmp_seq=115 ttl=46 time=38.579 ms
    64 bytes from 8.8.8.8: icmp_seq=116 ttl=46 time=38.479 ms
    64 bytes from 8.8.8.8: icmp_seq=117 ttl=46 time=37.534 ms
    64 bytes from 8.8.8.8: icmp_seq=118 ttl=46 time=38.096 ms
    64 bytes from 8.8.8.8: icmp_seq=119 ttl=46 time=38.525 ms
    64 bytes from 8.8.8.8: icmp_seq=120 ttl=46 time=40.833 ms
    64 bytes from 8.8.8.8: icmp_seq=121 ttl=46 time=38.966 ms
    64 bytes from 8.8.8.8: icmp_seq=122 ttl=46 time=35.973 ms
    64 bytes from 8.8.8.8: icmp_seq=123 ttl=46 time=140.419 ms
    64 bytes from 8.8.8.8: icmp_seq=124 ttl=46 time=124.468 ms
    64 bytes from 8.8.8.8: icmp_seq=125 ttl=46 time=37.347 ms
    64 bytes from 8.8.8.8: icmp_seq=126 ttl=46 time=38.516 ms
    64 bytes from 8.8.8.8: icmp_seq=127 ttl=46 time=38.130 ms
    64 bytes from 8.8.8.8: icmp_seq=128 ttl=46 time=36.458 ms
    Request timeout for icmp_seq 129
    Request timeout for icmp_seq 130
    Request timeout for icmp_seq 131
    Request timeout for icmp_seq 132
    Request timeout for icmp_seq 133
    Request timeout for icmp_seq 134
    Request timeout for icmp_seq 135
    Request timeout for icmp_seq 136
    Request timeout for icmp_seq 137
    Request timeout for icmp_seq 138
    Request timeout for icmp_seq 139
    Request timeout for icmp_seq 140
    Request timeout for icmp_seq 141
    Request timeout for icmp_seq 142
    Request timeout for icmp_seq 143
    Request timeout for icmp_seq 144
    Request timeout for icmp_seq 145
    Request timeout for icmp_seq 146
    Request timeout for icmp_seq 147
    ping: sendto: No route to host
    Request timeout for icmp_seq 148
    ping: sendto: No route to host
    Request timeout for icmp_seq 149
    ping: sendto: No route to host
    Request timeout for icmp_seq 150
    ping: sendto: No route to host
    Request timeout for icmp_seq 151
    ping: sendto: No route to host
    Request timeout for icmp_seq 152
    ping: sendto: No route to host
    Request timeout for icmp_seq 153
    ping: sendto: No route to host
    Request timeout for icmp_seq 154
    ping: sendto: No route to host
    Request timeout for icmp_seq 155
    ping: sendto: No route to host
    Request timeout for icmp_seq 156
    ping: sendto: No route to host
    Request timeout for icmp_seq 157
    ping: sendto: No route to host
    Request timeout for icmp_seq 158
    ping: sendto: No route to host
    Request timeout for icmp_seq 159
    ping: sendto: No route to host
    Request timeout for icmp_seq 160
    ping: sendto: No route to host
    Request timeout for icmp_seq 161
    ping: sendto: No route to host
    Request timeout for icmp_seq 162
    ping: sendto: No route to host
    Request timeout for icmp_seq 163
    ping: sendto: No route to host
    Request timeout for icmp_seq 164
    ping: sendto: No route to host
    Request timeout for icmp_seq 165
    ping: sendto: No route to host
    Request timeout for icmp_seq 166
    ping: sendto: No route to host
    Request timeout for icmp_seq 167
    Request timeout for icmp_seq 168
    Request timeout for icmp_seq 169
    64 bytes from 8.8.8.8: icmp_seq=170 ttl=46 time=36.264 ms
    Request timeout for icmp_seq 171
    64 bytes from 8.8.8.8: icmp_seq=172 ttl=46 time=44.677 ms
    Request timeout for icmp_seq 173
    Request timeout for icmp_seq 174
    Request timeout for icmp_seq 175
    Request timeout for icmp_seq 176
    Request timeout for icmp_seq 177
    Request timeout for icmp_seq 178
    64 bytes from 8.8.8.8: icmp_seq=179 ttl=46 time=34.335 ms
    Request timeout for icmp_seq 180
    Request timeout for icmp_seq 181
    64 bytes from 8.8.8.8: icmp_seq=182 ttl=46 time=44.539 ms
    64 bytes from 8.8.8.8: icmp_seq=183 ttl=46 time=38.767 ms
    Request timeout for icmp_seq 184
    Request timeout for icmp_seq 185
    64 bytes from 8.8.8.8: icmp_seq=186 ttl=46 time=41.018 ms
    Request timeout for icmp_seq 187
    Request timeout for icmp_seq 188
    Request timeout for icmp_seq 189
    Request timeout for icmp_seq 190
    64 bytes from 8.8.8.8: icmp_seq=191 ttl=46 time=165.503 ms
    64 bytes from 8.8.8.8: icmp_seq=192 ttl=46 time=140.580 ms
    64 bytes from 8.8.8.8: icmp_seq=193 ttl=46 time=123.946 ms
    64 bytes from 8.8.8.8: icmp_seq=194 ttl=46 time=107.946 ms
    64 bytes from 8.8.8.8: icmp_seq=195 ttl=46 time=34.619 ms
    64 bytes from 8.8.8.8: icmp_seq=196 ttl=46 time=37.480 ms
    64 bytes from 8.8.8.8: icmp_seq=197 ttl=46 time=38.909 ms
    ^C
    --- 8.8.8.8 ping statistics ---
    198 packets transmitted, 140 packets received, 29.3% packet loss
    round-trip min/avg/max/stddev = 34.335/46.135/165.503/24.313 ms
    
    
     
  4. adamzx3 macrumors regular

    adamzx3

    Joined:
    Sep 8, 2007
    Location:
    NE Ohio
    #5
    It seems like rebooting every 5hrs or so is working for the time being
     
  5. rever3nce macrumors 6502a

    rever3nce

    Joined:
    Apr 6, 2011
    #6
    x2
     
  6. Orlandoech macrumors 68040

    Orlandoech

    Joined:
    Jun 2, 2011
    Location:
    Salt Lake City, UT
    #7
    I've had mine almost 3 months with no issues at all.
     
  7. craigy2302 macrumors member

    Joined:
    Feb 11, 2008
    Location:
    Scarborough, North Yorkshire
    #8
    I have not had this issue with my rMBP, but I did experience a similar issue with my Mid-2010 MBP. I can't remember exactly what I did, but I can remember setting up "Locations" under Network in System Profiler, and checking wireless interference etc.

    I did have issues with Bluetooth on my rMBP and sent it off for repair, and they replaced the AirPort card (bluetooth and WiFi) and now its working flawlessly.

    Craig
     

Share This Page