anySIM1.1 does not work

Discussion in 'Jailbreaks and iOS Hacks' started by crackmeup, Nov 6, 2007.

  1. crackmeup macrumors newbie

    Joined:
    Nov 6, 2007
    #1
    I had an unlocked 1.0.2 that I upgraded to 1.1.1. I followed the instructions from Jailbreakme.com and I have passed that part. But when I try anySim 1.1, I get a message that the SIM cannot be unlocked. I have uninstalled anySIM and tried again. I also did a restore to 1.1.1 and tried again.

    Is there any other way I can make it accept my T-Mobile SIM card?

    Thanks
     
  2. crackmeup thread starter macrumors newbie

    Joined:
    Nov 6, 2007
    #2
    I also relocked it with OneSIM and then tried anySIM again. anySIM came back with a message that my phone was unlocked, but iPhone message still states that I need the correct SIM.
     
  3. cazlar macrumors 6502

    Joined:
    Oct 2, 2003
    Location:
    Sydney, Australia
    #3
    I'm assuming when you unlocked on 1.0.2, that you used AnySIM 1.02 or similar (iUnlock.app). Did you "re-virginize" before you updated to 1.1.1? (instructions on the iphone-elite site for example).

    If you didn't, you need to do so before you proceed (you can check - if your IMEI matches the one on the back of the phone you are fine, if not, you need to re-virginize.
     
  4. crackmeup thread starter macrumors newbie

    Joined:
    Nov 6, 2007
    #4
    My IMEI matches. Should I just reinstall the 1.1.1 firmware and try jailbreak again
     

Share This Page