Anyway to mute group chats?

Discussion in 'Apple Watch' started by Ezra923, Jan 19, 2016.

  1. Ezra923 macrumors regular

    Joined:
    Jun 8, 2012
    #1
    So many notifications from a busy chat is becoming annoying lol
     
  2. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #2
    Go to the details link in the message and select it there.
     
  3. MrTazz macrumors member

    MrTazz

    Joined:
    Sep 23, 2015
    #3
    Yes as above select details on message thread then the do not disturb button will stop all notifications
     
  4. dwfaust macrumors 68040

    dwfaust

    Joined:
    Jul 3, 2011
    Location:
    I am here => [•]
    #4
    If you have badging turned on, that does not stop with the DND setting. No audible alerts and no popups, but the badging is still updated.

    The other option on the DETAILS page is to "Leave This Conversation".
     
  5. BarracksSi macrumors 68040

    BarracksSi

    Joined:
    Jul 14, 2015
  6. Ezra923 thread starter macrumors regular

    Joined:
    Jun 8, 2012
    #6
    Thanks everyone, that definitely fixed the problem!
     
  7. Rok73 macrumors 65816

    Rok73

    Joined:
    Apr 21, 2015
    Location:
    Planet Earth
  8. Ezra923 thread starter macrumors regular

    Joined:
    Jun 8, 2012

Share This Page