AOl mail problem

Discussion in 'MacBook Pro' started by pmc3rd, Jul 7, 2010.

  1. pmc3rd macrumors newbie

    Joined:
    Jul 7, 2010
    #1
    When I reply or write a new email with AOL Desktop, the "send" button is missing. This just started this week.
     
  2. Gator24765 macrumors 6502a

    Gator24765

    Joined:
    Nov 13, 2009
    Location:
    Texas
    #2
    i think the problem is that you are using aol mail
     
  3. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #3
    I think the problem is you're using AOL period. :p
     
  4. pmc3rd thread starter macrumors newbie

    Joined:
    Jul 7, 2010
    #4
    Need a answer

    I need help not commentary please.
     
  5. Coleys macrumors newbie

    Coleys

    Joined:
    Mar 9, 2010
    Location:
    Canada
    #5
    LOL. This is a true statement.
     
  6. csrx macrumors member

    Joined:
    Jul 5, 2007
    Location:
    NYC
  7. Eric5273 macrumors 6502a

    Joined:
    Apr 12, 2009
    Location:
    New Jersey
    #7
    The problem is that you need to get that AOL Desktop software off your computer. You can still use AOL's services without their software. In the past 2 years, they have moved all of their services to be web-based, so you no longer need their fancy software. I use my AOL email account using the Mac Mail program, and it works just fine. You can use AIM by using iChat. And the rest of the services they offer are all now web-based, so you can use Safari to access them. That would be my suggestion.
     
  8. ozreth macrumors 65816

    ozreth

    Joined:
    Nov 5, 2009
    #8
    Sorry, I had to join in : p
     

Share This Page