AOL mail wont send outgoing

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Yaniel, Apr 28, 2008.

  1. Yaniel macrumors newbie

    Joined:
    Apr 28, 2008
    #1
    I purchased a new 8gb iphone yesterday. i unlocked it with ilibery+ to use it with tmobile and everything works fine. i setup my aol mail (save me the hate, i know almost everyone hates aohell lol) and i can receive mail without a problem but i cant send out mail. i used the default settings and havent touched anything. does anything have to be changed around for it to send outgoing mail? i'm using edge, havent tried sending an email on wifi yet. any help would be appreciated.
     
  2. Yaniel thread starter macrumors newbie

    Joined:
    Apr 28, 2008
    #2
    i just got home and sent an email using wifi and it worked fine. the only thing i can think of is that i'm coming from a blackberry so i'm on the blackberry data plan, could that be why my email doesnt work?
     
  3. Oceansized macrumors member

    Joined:
    Oct 29, 2007
    #3
    Usually when on O2, it blocks all outgoing mail servers except their own when on EDGE. So you have to use smtp.o2.co.uk. Could be the same with T-Mobile?

    Rather than put the mail details in using the default AOL option. Put them in manually by going to Other, then in the outgoing settings use T-Mobiles details.
     
  4. Yaniel thread starter macrumors newbie

    Joined:
    Apr 28, 2008
    #4
    thanks for the info but i think it was the internet plan. i switched yesterday to the total internet plan instead of the blackberry plan, and this morning it was working fine.
     

Share This Page