AOL users & Call Waiting?????

benwa02

macrumors 6502
Original poster
Dec 6, 2004
288
0
I am using AOL dial-up right now and on my PC when someone called I would get bumped offline and the phone would ring allowing me not to tie up the line. But I am unable to do this on my Mac. When someone calls it just keeps ringing for them and I never get bumped off. So right now I am tying up my line and missing all calls. I have no clue what is wrong with my settings they seem to be exactly the same as I had them on my PC.

Can anyone please help me on this?

Thanks.
 

MisterMe

macrumors G4
Jul 17, 2002
10,650
28
USA
benwa02 said:
I am using AOL dial-up right now and on my PC when someone called I would get bumped offline and the phone would ring allowing me not to tie up the line. But I am unable to do this on my Mac. When someone calls it just keeps ringing for them and I never get bumped off. So right now I am tying up my line and missing all calls. I have no clue what is wrong with my settings they seem to be exactly the same as I had them on my PC.

Can anyone please help me on this?

Thanks.
There is a standard code appended to your access telephone number string that disables call-waiting. It is not a Windows thing; it is not a Mac thing; it is a telephone line thing. You can find the code during an expert setup of a new access number in the AOL Mac client. You may enable it with the click of a simple checkbox.
 

benwa02

macrumors 6502
Original poster
Dec 6, 2004
288
0
neocell said:
I haven't used AOL dialup but have you gone into system preferences and adjusted the modem settings so that you'd be informed of a call?
Yes I have gone into that and cant figure it out.
 

benwa02

macrumors 6502
Original poster
Dec 6, 2004
288
0
MisterMe said:
There is a standard code appended to your access telephone number string that disables call-waiting. It is not a Windows thing; it is not a Mac thing; it is a telephone line thing. You can find the code during an expert setup of a new access number in the AOL Mac client. You may enable it with the click of a simple checkbox.
Within AOL I do not have it set to disable call-waiting.

*70 is the number and I do not have that attached to my dialout numbers.
 

benwa02

macrumors 6502
Original poster
Dec 6, 2004
288
0
Raven VII said:
AOL... *scrambles into corner shaking with fear* Why? For the love of god and all that is holy, why??? *weeps*
Huh? I am only using AOL as a guest under my Gramps account so to me its free internet. I just use it to get online, trust me I hate AOL too and would never buy it and once it gets me online I dont use it for anything else. Its better than no Internet.

But I cant figure this out and it sucks. Cuz I cant be tying up my house line as we need to get calls.

Thanks.
 

iMeowbot

macrumors G3
Aug 30, 2003
8,643
0
It's been a while since I've used dialup, but I do remember this problem. It turned out that the modem's error correction was too good. You might try playing with error correction settings, but some modems just wouldn't give up.
 

benwa02

macrumors 6502
Original poster
Dec 6, 2004
288
0
iMeowbot said:
It's been a while since I've used dialup, but I do remember this problem. It turned out that the modem's error correction was too good. You might try playing with error correction settings, but some modems just wouldn't give up.
Alrite I just turned "Enable error correction and compression in modem" OFF. But I will call my house line in the morning else if it did work than I would wake the family up in the middle of the night.

Good to see that Im not the only one that has had this problem.

Ill keep yaz updated on how it went.

Thanks.
 

benwa02

macrumors 6502
Original poster
Dec 6, 2004
288
0
No dice with error correction and compression. All settings to me look fine. I am completely lost. I have no idea what to do.

Whats with the setting "Notify me of incoming calls while connected to the Internet" if I never get notified, whats up with that?