AoM Installer Cleanup

Discussion in 'Mac and PC Games' started by iLoveMacintosh, Apr 27, 2008.

  1. iLoveMacintosh macrumors newbie

    Joined:
    Apr 27, 2008
    #1
    Hello Everybody,

    I know Age of Mythology is an old game, but I just found it in my library and I really want to play it again. But, when it try to start the game, the "Age of Mythology / Ensemble Studios" graphic loads up but then the game crashes.

    I tried deleting/uninstalling the application by grabbing the AOM folder from my applications folder and putting it in the trash. Then I re-installed it and a window popped (see attachment). The window told me to run AoM Installer Cleanup before playing the game for the first time.

    After searching forever, I found the AoM Installer Cleanup in the trash bin. I brought it back out and tried to run it and it looked like it was doing something, but then it put itself in the trash again. I tried to run the game again and got the same result.

    I searched the web and found nothing on this problem. Hopefully someone here can help me.
     

    Attached Files:

  2. iLoveMacintosh thread starter macrumors newbie

    Joined:
    Apr 27, 2008
    #2
    Well, thank you to the 185 people that read this thread and didn't have one bit of advice or even said "well that sucks" or anything. After many long hours of searching the web and reading lots of material and painful trial and error,
    I FIGURED IT OUT MYSELF!

    So here is 185 big F U's to all you.

    Anyone who reads this now is cool though.
     
  3. Sweep'n Streets macrumors member

    Joined:
    Apr 22, 2008
    #3
    Yay for being 12 years old. Count on not getting help in the future.
     
  4. iLoveMacintosh thread starter macrumors newbie

    Joined:
    Apr 27, 2008
    #4
    actually im 13 and probably know more about computers than you ****
     

Share This Page