Apache 1.3 vs. 2.0 - Please help me!

Discussion in 'Web Design and Development' started by FredT, Jun 18, 2008.

  1. FredT macrumors newbie

    Joined:
    Mar 28, 2008
    #1
    Hi,

    I am trying to sign up at with a web host and they are giving me the option of Apache 1.3 or Apache 2.0 for my server. What is the difference? Is this something I need to be concerned about?

    Thanks!
     
  2. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #2
    Honestly, unless you know you have a reason for v1.3 just go with 2.0, though surprised they aren't offering 2.2. The 1.3 offer is likely there for people with specific needs.
     
  3. FredT thread starter macrumors newbie

    Joined:
    Mar 28, 2008
    #3
    :D Ok, thanks. As long as there is no major difference.
     
  4. jackmileshunt macrumors member

    Joined:
    Jun 14, 2008
    Location:
    England
    #4
    its only a matter of module compatibility really, with the exception of bug fixes etc.

    unless you are using a web module for some complex server side dynamics function that only works with 1.3, use 2.0, or 2.2
     

Share This Page