Aperture 2.1, protection error

Discussion in 'Digital Photography' started by bobt, Mar 30, 2008.

  1. bobt macrumors regular

    Joined:
    Nov 17, 2006
    Location:
    Michigan
    #1
    Hoping for a little Aperture help. I upgraded to 2.0 and ordered the upgrade serial number online (for my old license). I also installed the 2.1 upgrade the other day. Today I received an error message saying something to the effect "protection error, there is another copy of Aperture running on your network with the same serial number."

    The only other computer on my network is my wife's Mini Mac which does not even have Aperture installed. Only one copy (2.1) of Aperture was running on my computer.

    Should I uninstall the older version of Aperture? Why would it even care if it is not running? Any suggestions appreciated since I haven't run into this before and don't understand what it is looking for.

    Thanks.
     
  2. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #2
    I would delete the old version, or maybe run disk permission repairs through the disk utility.
     
  3. bobt thread starter macrumors regular

    Joined:
    Nov 17, 2006
    Location:
    Michigan
    #3
    Thanks for the thoughts. Probably leave things as is for now and see if it happens again. So far, it has not. If it does, then I'll delete the old.

    Just seems really odd.
     

Share This Page