Aperture 3 after import from iPhoto

Discussion in 'Mac Apps and Mac App Store' started by rapidray, Jun 9, 2010.

  1. rapidray macrumors newbie

    Joined:
    Jun 9, 2010
    #1
    I am using the 30 day Demo version of Aperture3 (awaiting the arrival of my ordered copy). Apple claims it to be "fully functional for 30 days, and I believe them, so I don't think (but can't rule out) that this is the source of my issue. I have imported my iPhoto Library (approx 20GB), not by reference, but actually copied the photos into the Aperture Library (as evidenced by the fact that it's physical size is approx 32GB). After that I did about a days work setting up faces and places for my many projects before I discovered the following: When I look at the metadata (General Category) for any photo, it shows my project source as being in my iPhoto library; not as I expected in the aperture library. I was hoping 1) to be able to trash the iPhoto library after the import & 2) not lose the day's work I put into places and faces. One more note, iPhoto (as expected) does not see these changes. Any ideas how to change the reference to the aperture library, is it possible that after applying a new serial number(when my paid copy of aperture arrives) that this will rectify itself? One more note; in the preferences (general tab) the library is correctly referenced as the Aperture3 library.
     
  2. rapidray thread starter macrumors newbie

    Joined:
    Jun 9, 2010
    #2
    Never Mind

    Sorry Folks! I think I found an answer to my own problem; it appears that the metadata reference to the file in iPhoto means nothing... I renamed the iPhoto library to find out if Aperture would crash-and-burn without having this referenced path, and it did not. It appears that the path reference to the iphoto library is just a legacy anomoly...
     

Share This Page