Aperture 3 / MobileMe keychain

Discussion in 'Digital Photography' started by InfiniteLoopy, Dec 18, 2010.

  1. InfiniteLoopy macrumors 6502

    Joined:
    Dec 14, 2010
    #1
    Hi all,

    I know this might not be the most appropriate forum, but I guess that this is where I'll find the highest percentage of Aperture users. :p

    Each time I start Aperture 3, it asks me to allow it to access my MobileMe keychain. I don't want to allow MobileMe to access my Aperture photos, but can't find how to stop it prompting me. Does anyone else have this problem, or a solution?

    Thanks,
     
  2. pit29 macrumors 6502a

    pit29

    Joined:
    May 23, 2006
    Location:
    The Golden State
    #2
    I never had the same alert coming up, but usually you can expand the keychain access dialogues (not sure where - either there's a button or a triangle). And somewhere there's an option to "never" allow. Sorry for not being more specific, but I guess you may find it if you have a look...
     
  3. InfiniteLoopy thread starter macrumors 6502

    Joined:
    Dec 14, 2010
    #3
    Hi,

    Thanks for your reply.
    Unfortunately, the only options available are "allow", "always allow" and "deny".
    Why is there no "always deny"?!

    It seems that it's the login keychain which is prompting, but for a MobileMe service.
    Any idea what I could do?

    Thanks
     
  4. shuttersp33d macrumors newbie

    Joined:
    Dec 2, 2010
    #4
    Aperture 3 and MobileMe

    in Aperture:

    File > Web Accounts > Disable All Accounts

    or disable just MobileMe.


    Let us know how that works out.
     
  5. InfiniteLoopy thread starter macrumors 6502

    Joined:
    Dec 14, 2010
    #5
    Thanks ... but I don't have anything under web accounts!

    I'm wondering whether I should start messing in the keychain. This is a fairly recent "feature" too, as I didn't used to have this problem...

    Anyone else got any ideas?
     

Share This Page