Aperture 3 Previews: landscapes forced to portrait?

Discussion in 'Mac Apps and Mac App Store' started by stallie, Apr 7, 2010.

  1. stallie macrumors newbie

    Joined:
    Apr 2, 2010
    #1
    I have recently (4 weeks) upgraded to Aperture 3.

    I noticed in one project today that some previews that should be landscape are forced and distorted into portrait mode and vice versa in the preview. Opening the image shows the image in the correct orientation.

    Updating preview seems to make no difference. I'm reluctant to rebuild from masters as I have made many alterations to this project (2500 images).

    Any ideas?

    Here's a screenshot:

    [​IMG]
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    Update Preview will only update the preview if changes have been made since the preview was generated. Hold down option and right click on one of the images. The item that was "Update Preview" should now read "Generate Preview". This will regenerate the preview regardless of whether Aperture thinks it needs done or not.

    Let us know if that fixes it.
     
  3. stallie thread starter macrumors newbie

    Joined:
    Apr 2, 2010
    #3
    Thanks for that - I tried it but nothing worked.

    Then on a hunch I turned off the faces recognition which was still chugging away and it sat there processing for a while so I went to dinner.

    Came back and everything had rendered OK - all images are back to normal.

    Thanks for the tip.
     

Share This Page