Aperture 3 watermarking issues

Discussion in 'Digital Photography' started by MattSepeta, Sep 28, 2010.

  1. MattSepeta macrumors 65816

    MattSepeta

    Joined:
    Jul 9, 2009
    Location:
    375th St. Y
    #1
    Something has gone wrong again in A3. Woohooo!

    So I was changing my watermark around, experimenting a bit to make sure new logo ideas would work out well as watermarks, when I seem to have broken the watermark export function...

    It was working totally fine with my old watermark. I had my "Blog/Portfolio 1080 Watermark export" preset which I had been using for the past few months.

    Set to 1080 max height/width, scale watermark box checked, lower right corner at 50% opacity. Worked great. Swapped out the logo with a new one, same image format (PNG) and everything, Now when I export, it gets super messed up.

    At first, when it exported with my new logo, it would scale the logo UP rather than DOWN, making the logo/watermark take up the entire width of the exported image! Restarted A3, no change. Recreated preset, no change.

    Restarted my computer, redid the preset, tried again.

    Now it scales the vertical/portrait images properly, and with the horizontal/landscape images it scales the logo UP again, taking up the entire width again. No matter how many times I restart now or recreate the logo or preset, it still behaves this way.

    Any idea? I searched on google and found only one other instance of this happening on apple support forums, but no one answered the guys question.

    HELP
     
  2. fcortese macrumors demi-god

    fcortese

    Joined:
    Apr 3, 2010
    Location:
    Big Sky country
    #2
    Have you tried ApertureExpert (www.apertureexpert.com). The site has a forum and joseph (note the lower case usage!) is usually pretty good in responding and is very knowledgeable about A3.
     

Share This Page