Aperture bug I can't get rid of

Discussion in 'Mac Basics and Help' started by TuffLuffJimmy, Mar 27, 2008.

  1. TuffLuffJimmy macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #1
    I'm not sure when it happened or what I was doing, but my aperture window is all screwed up. there is a huge empty space near the top of the window that I can't get rid of. I've pressed the little button up in the top right corner and it just makes the icons displayed appear and disappear, but the blank space stays. Is there some plist I can delete to fix this or anything I can do?

    [​IMG]
     
  2. xUKHCx Administrator emeritus

    xUKHCx

    Joined:
    Jan 15, 2006
    Location:
    The Kop
    #2
    ctrl + click the blank space and select either remove item or customise toolbar. Hopefully you will be able to select the "space" and delete it.
     
  3. TuffLuffJimmy thread starter macrumors G3

    TuffLuffJimmy

    Joined:
    Apr 6, 2007
    Location:
    Portland, OR
    #3
    thanks for the quick reply but that space still won't disappear! I went into the library and moved the plists out when launched aperture just rebuilt them and the problem is still there. Is there nothing I can do? Is this a corruption of the application itself? could I download the trial from apple (although I am running a licensed copy)



    Does anyone know where the Aperture window preferences are stored? Are they in my library?

    EDIT: I figured it out. I just had to delete a preference file. had to redo all of my preferences but everything is back to normal.
     

Share This Page