Aperture Help

Discussion in 'Mac Apps and Mac App Store' started by hudsora, Jun 26, 2008.

  1. hudsora Suspended

    Joined:
    Feb 24, 2008
    Location:
    Germany
    #1
    I have been using Aperture 2.1 for awhile now and really love it, but just today whenever I do a right click on the picture or anywhere in the program it takes about 20 seconds to get the menu up, in that time showing Aperture as not responding in the Force Quit Applications menu and the spinning color wheel when the mouse is over Aperture.

    I really have no clue what would of caused this, I haven't installed anything new. . .I have tried restarting multiple times and running it without any other applications open and it still does it. I am running it on a new Macbook Pro.

    All help is welcome! Thanks a bundle in advance!

    -Hudsora

    I am guessing that a reinstall of the program would fix the problem, so if I have the photos stored in a vault on an external will that restore everything to where I am right now but without the problem
     
  2. sylp51 macrumors newbie

    Joined:
    Nov 2, 2008
    #2
    Aperture as not responding in the Force Quit Applications

    Hi,
    I noticed your request for help on the subject above. I've got the same problem today. Did you ever get a response or find out how to correct the problem.
    This only happens to me when I try and import images from my memory card.
    Your help would be appreciated.
    Many thanks.
    Sylvia
     
  3. hudsora thread starter Suspended

    Joined:
    Feb 24, 2008
    Location:
    Germany
    #3
    Right Clicking

    Hey yo,

    I did in fact solve the problem. I found out that the right clicking problem that I had was caused by the third party program called MultiClutch. So when I deleted that from my systems folders the problem was solved.

    Don't know if this is what is causing your problem but ya. . . Maybe it will help you out. . .

    -hudsora
     

Share This Page