Aperture Incompatibility?

Discussion in 'MacBook Pro' started by w00t951, Sep 24, 2009.

  1. w00t951 macrumors 68000

    w00t951

    Joined:
    Jan 6, 2009
    Location:
    Pittsburgh, PA
    #1
    I installed Snow Leopard quite a while ago, and installed the latest updates. However, Aperture won't open, with the error message "You can't use this version of the application Aperture with this version of Mac OS X. You have Aperture 1.5.6" (I don't understand why there's the happy Mac smile there even though it's an error message.) So does this mean that Apple is forcing people to upgrade to Aperture 2, or if they are releasing an update for this soon? And does anyone else know of a list of applications that might have compatibility problems? Thank you.
     

    Attached Files:

  2. jbg232 macrumors 65816

    jbg232

    Joined:
    Oct 15, 2007
    #2
    You need aperture 2.1.3 or 2.1.4... nothing aside from those 2 versions are compatible with snow leopard from my knowledge.
     

Share This Page