Aperture JPEG export

Discussion in 'Digital Photography' started by NightGeometry, Apr 22, 2009.

  1. NightGeometry macrumors regular

    Joined:
    Apr 11, 2004
    #1
    Hopefully this is just me doing something really stupid...

    When I export from Aperture I get jpg's that are significantly smaller then the originals (2700*1795 rather than 4272*2840).

    My method is to right click an image in the image browser, select Export => Version.

    On the export dialogue I choose 'JPG Original Size'.

    I import RAWs into Aperture, and I checked the jpg's created in camera (as they still exist, thought maybe something funky going on with Ap thinking I meant the size of the in camera JPG), and they are the same dimensions as the RAW. I believe the RAW has an embedded JPG, so not sure if it is choosing to export that size.

    PNG, TIFF and PSD export at the 'proper' dimensions (4272*2840), so no idea what is going one, except possibly the embedded JPG idea.

    Any thoughts, help, fixes?

    TIA.
     
  2. jampat macrumors 6502a

    Joined:
    Mar 17, 2008
    #2
    I could be wrong, but I don't think there is an embedded jpg in a raw file. If the camera is making both, they get saved separately. I tried exporting JPEG's with Aperture and it worked for me (I am only 2300x3500 though, so I'm not sure if the issue pops up at the higher MP count).
     
  3. soLoredd macrumors 6502a

    Joined:
    Mar 12, 2007
    Location:
    California
    #3
    If I recall correctly, the embedded JPEG in your RAW file is for preview/thumbnail purposes. Unless you shoot RAW+JPEG that is.

    I just did an export from my Aperture library of a RAW file to JPEG -> Original Size and it came out the same 4272x2840 as the RAW.

    Hopefully someone else has the answer because I certainly would find that irritating.
     
  4. NightGeometry thread starter macrumors regular

    Joined:
    Apr 11, 2004
    #4
    I was being a fool, apparently / possibly.

    I tried Export => Version => Export Presets => Edit. Apparently JPEG - Original Size had been set to the above smaller dimensions. I reset to Original Size and all is well again.

    I really can't remember ever changing that setting, and didn't even know the presets edit area existed. So I either changed it at some point, or it mysteriously adjusted itself. It seems highly unlikely it adjusted itself, so must have been me.

    Anyway, just thought I'd add my own answer here, in case anyone else has a similar problem.
     

Share This Page