Aperture not responding after a couple second of opening software

Discussion in 'Mac Apps and Mac App Store' started by linnarsson, Feb 24, 2011.

  1. linnarsson macrumors newbie

    Aug 5, 2010

    I have problems with Aperture that I bought via Mac App Store.
    After a couple of seconds (about 10 seconds) Aperture stops to bounce in dock and all I can do is to force-quit the application.

    I have tried http://support.apple.com/kb/HT3805 but I'm UNABLE to get to the first aid tool. Starting with command+option doesn't work and everything just do as I explained above.

    i have tried safe start, SMC-reset, PRAM etc. Can I uninstall Aperture from my computer and download it again from Mac App Store or do I really need to buy it again to reinstall??? Luckily I have TM-backup of my pictures!

    Please help! :)

    Kind regards
    Johan Linnarsson
  2. DneezeG macrumors newbie

    Dec 22, 2012
    Aperture not responding

    I have just encountered this issue - first time in over 18 months of using the product. Is there a solution?

Share This Page