Aperture obsolete?

Discussion in 'Mac Apps and Mac App Store' started by chankete, Jan 13, 2012.

  1. chankete macrumors newbie

    Joined:
    Jan 13, 2012
    #1
    i have Aperture 1.5.6 and recently installed Leopard X OS. When i tryed to use Aperture a message opened saying i cannot use this version of Aperture with this version of Leopard.What is to do? i hope this doesn´t mean i have to buy Aperture again.......
     
  2. ugahairydawgs macrumors 68020

    ugahairydawgs

    Joined:
    Jun 10, 2010
    #2
    That's probably right. 1.5.6 was released nearly 4.5 years ago. I could see them phasing out compatibility with that on newer revisions of OSX.
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
  4. chankete thread starter macrumors newbie

    Joined:
    Jan 13, 2012
    #4
    so which upgrade should i buy? or shoud i buy a complete new version?
     
  5. ugahairydawgs macrumors 68020

    ugahairydawgs

    Joined:
    Jun 10, 2010
    #5
    Newest version is $79 in the MAS. I'd go with that (you can download a trial from Apple's website if you want to take it for a test drive).
     

Share This Page