aperture problem

Discussion in 'Mac Apps and Mac App Store' started by nathanbusby, Jan 28, 2008.

  1. nathanbusby macrumors newbie

    nathanbusby

    Joined:
    Apr 24, 2006
    Location:
    Turks and Caicos islands
    #1
    I recently added to my Apple arsenal an shiny new 24" iMac.
    When I got this is created myself as the user as you do.
    I put my copy of aperture on there and added some photos I had an an old external hard drive. All no problems so far.

    I decided to merge the information from my macbook pro onto the iMac as I wanted everything (music, pictures and files) all in one place. I did this using the firewire connection method and this created another user on the iMac.

    I was able to get all of my music from my iPod onto the main user on the iMac so everything was in one place and hen tried to do the same with the pictures in Aperture. This I can't do.
    I have tried copy and pasting. I have tried to load the pictures (doing this by exporting a group onto a new hard drive I bought) and then logging out and then back into the main user and then importing or dragging and nothing works. Aperture just will not allow me to import these photos.

    Any ideas of what I am doing wrong ?
     
  2. Adamski macrumors newbie

    Joined:
    Jan 29, 2008
    #2
    Help! Changing file name and path for photos on Aperture

    Can anyone help with this?
    I moved my photos from my internal to an external hard drive as they were taking up too much space. However, I then 'consolidated images' which gave them the old file name and path from the internal hard drive.
    The images appear when I open Aperture, but when I try to export a photo, or open it in finder it cannot find the photo. How can I change all of file names to the current location again on the external hard drive?
    Any help would be greatly appreciated! :)
    Adam
     

Share This Page