Aperture red screen 'file not recognized'

Discussion in 'Mac Apps and Mac App Store' started by srf4real, Apr 4, 2009.

  1. srf4real macrumors 68030

    srf4real

    Joined:
    Jul 25, 2006
    Location:
    paradise beach FL
    #1
    I have been editing raw in Aperture 2 since its release. Using a G5 Mac Pro, dual 2.0GHz processors with 4Gb ram, ATI Radeon X800 XT video card, Max OS 10.5.6. This also occurs on my secondary laptop, a blackbook 2.3GHz C2D...

    Have always had a problem with an 'unrecognized file' message on a red screen, usually after processing many images in the same project. The application then refuses to recognize any of the images, even already worked on. I've put up with it, as restarting Aperture fixes the issue and we go on editing as usual. I figured that an update would fix it eventually, but has not. Getting to be annoying!:mad:

    I use Panasonic raw and Olympus orf files which are on the list of supported cameras... L1 and E-3 what's up? Sometimes in full screen mode (two 20" ACD's) the secondary screen goes black also, only in Aperture. I sure could use some help or suggestions please!
     
  2. srf4real thread starter macrumors 68030

    srf4real

    Joined:
    Jul 25, 2006
    Location:
    paradise beach FL
  3. srf4real thread starter macrumors 68030

    srf4real

    Joined:
    Jul 25, 2006
    Location:
    paradise beach FL
    #3
    Forget it. I just completed my last project using Aperture (2000 images, 40 crashes):mad:.

    I'll miss the file structure, it was a great organizer but not the professional touch and responsiveness I'm looking for when editing.

    Got that killer deal on Adobe CS4 for $200 during their offer in February... won't be buying Aperture 3:(
     

Share This Page