Aperture won't install

Discussion in 'Mac Apps and Mac App Store' started by Sepp, Oct 18, 2010.

  1. Sepp macrumors member

    Joined:
    Aug 7, 2010
    #1
    I tried to install Aperture, after I have done a complete uninstall, but the install process does not go any further than hitting the ok button after entering Name/Company/Serial. The rainbow colored circle remains on forever, so I have to force quit every time.

    I wonder, if I deleted any important install files form OSX accidently?
    What I did was uninstalling Aperture: I searched for 'Aperture' in the Finder window, and deleted all files which showed up!

    Anyone a hint for recovering OSX/Aperture without having to do a complete fresh OS install?

    your help is highly appreciated,

    Thanks,

    Joe
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    What exact Mac and Mac OS X and Aperture version where you using?
     
  3. Sepp thread starter macrumors member

    Joined:
    Aug 7, 2010
    #3
    Both the latest - Aperture is a trial from the Apple website, and OSX Snow Leopard 10.6
     
  4. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
  5. Sepp thread starter macrumors member

    Joined:
    Aug 7, 2010
  6. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #6
    Try creating a new user account and seeing if you can install it that way.

    You're iMac is more then enough to run aperture, and it sounds like perhaps something got corrupted.

    I'd say go into ~/Library and look for aperture folders to clean up.

    Before doing that, I highly recommend you have a current backup.
     

Share This Page