Aperture wont work :(

Discussion in 'macOS' started by Mastamarek, Feb 2, 2009.

  1. Mastamarek macrumors regular

    Mastamarek

    Joined:
    Dec 31, 2007
    Location:
    Warsaw, Poland
    #1
    So I just got my new MBP and I ve installed aperture on it and when I open it it says: "this version of aperture wont work on this version of OS" I ve bought it a year ago for like $60 from my apple campus store and its the academic version. How do I fix this!?? can it only be installed on my old mac that I ve just sold ???
     
  2. tyr2 macrumors 6502a

    tyr2

    Joined:
    May 6, 2006
    Location:
    Leeds, UK

Share This Page