Apogee Duet 2 July beta software problem

Discussion in 'Digital Audio' started by SBruv, Sep 13, 2011.

  1. SBruv macrumors 6502

    Joined:
    Sep 25, 2008
    #1
    Hi all,

    Bought a Duet 2 yesterday and installed it on both my Macs, running Lion. All works fine under the July 2011 beta software, except that none of the settings I make in Maestro 2 stick after a reboot. I/O settings (Mic, instrument, etc), Touch Button assignments - all of it goes back to default when I restart the host Mac. For example, I change the Touch Buttons to control Mute and Dim, but after a restart, they revert back to their defaults of Clear Meters and Mute. Soooooo annoying.

    Tried the same July beta software on a friend's Mac running 10.6.8... and the same thing happened, which rather surprised me, as I assumed it was a Lion thing!

    At that point I was worried that it might be a hardware issue, so we tried the regular, non-beta 10.6.8 software/driver on the 10.6.8 Mac... which worked perfectly. Phew.

    Presumably the 10.6.8 software isn't going to work on my Lion Macs, so I'll have to wait for an update to the beta, but I'm just really surprised that no one on the whole internet appears to be having the same problem.

    My question, therefore, is: can anyone else confirm that their Maestro 2 settings don't stick after a reboot under the July beta software on any Mac running 10.7 or 10.6.8?

    Cheers!

    SB
     
  2. TwoBytes macrumors 68020

    TwoBytes

    Joined:
    Jun 2, 2008
    #2
    Same resetting issue here. It's shoddy drivers. We'll have to hold on for the fix.

    Funny how non mac exclusive companies like rme have working drivers :(
     
  3. SBruv thread starter macrumors 6502

    Joined:
    Sep 25, 2008
    #3
    Hey,

    I've been told by Apogee that they're expecting it to be fixed in the final release of Maestro 2.

    It would be truly, truly lame if it wasn't, obviously, so I guess we should assume it will be.

    SB
     

Share This Page