Apogee Duet Input Problems

Discussion in 'Digital Audio' started by Apprentice, Sep 27, 2010.

  1. Apprentice macrumors newbie

    Joined:
    Sep 27, 2010
    Location:
    Toronto
    #1
    Hey I'm "new" to using an Apogee Duet with Logic 8.

    When I click the Duet's master knob/button, usually it will cycle through master, mic 1, and mic 2.

    Suddenly now when i click the knob, my only 2 options are master and an option that shows mic 1 and mic 2 combined? Can anyone help please?
     
  2. Leddy macrumors regular

    Joined:
    Dec 16, 2008
    #2
    Hi Apprentice,

    It sounds like you've got your inputs grouped. Launch Maestro Control, (the utility that came with your Duet), and check that IN-1 and IN-2 are not grouped together. (There's a little checkbox next to them - untick it if it is ticked.)

    Hope this helps.

    Cheers.
     

Share This Page