Apogee ONE & Mac OSX10.4

Discussion in 'Mac Basics and Help' started by mattceltic, Mar 9, 2010.

  1. mattceltic macrumors newbie

    Joined:
    Mar 9, 2010
    #1
    OK, so I went out today and picked up an Apogee ONE which i've been itching to use. In my excitement I didn't check the operating system requirements and it needs me to run OSX 10.5. Currently I don't really have funds to have to go out and splash 130quid on Leopard. Is there anyway I can download any patches or software which will make ONE compatible with 10.4?

    Thanks

    M
     
  2. Bacong macrumors 68000

    Bacong

    Joined:
    Mar 7, 2009
    Location:
    Westland, Michigan
    #2
    Do you have an intel processor? If so, go grab Snow Leopard.
     
  3. mattceltic thread starter macrumors newbie

    Joined:
    Mar 9, 2010
    #3
    Yes I've got Intel. Using a MacBook Pro but I'm still on Tiger OSX at the moment...
     
  4. Bennieboy© macrumors 65816

    Bennieboy©

    Joined:
    Jan 15, 2009
    Location:
    england
    #4
    snow leopard costs 29 dollars from the apple store, ;) should sort your problems out
    snow leopard
     
  5. mattceltic thread starter macrumors newbie

    Joined:
    Mar 9, 2010
    #5
    Yes, but isn't that if you're upgrading from Leopard only? Since i'm back in the stone age still with Tiger....
     
  6. BigHungry04 macrumors 6502

    Joined:
    Mar 14, 2008
    Location:
    Connecticut
    #6
    It will still work. You can do a clean install to Snow Leopard.
     

Share This Page