Apollo

Discussion in 'iPod touch Hacks' started by I'mAMac, Mar 19, 2008.

  1. I'mAMac macrumors 6502a

    I'mAMac

    Joined:
    Aug 28, 2006
    Location:
    In a Mac box
    #1
    I installed Apollo and I can open it ok and I enter my screen name and password for aim but then it says it can't autenticate. Can someone help me out or know what it means? Thanks.


    From iPod
     
  2. etie27 macrumors newbie

    Joined:
    Feb 3, 2008
    #2
    Are you using 1.1.3 or 1.1.4? If so- install IM Chat 1.1.3 fix in Tweaks. At least that's what worked for me.
     
  3. I'mAMac thread starter macrumors 6502a

    I'mAMac

    Joined:
    Aug 28, 2006
    Location:
    In a Mac box
    #3
    I"m using 1.1.4 but ill try looking for something like that thanks.

    EDIT: nope didnt have anything like that for 1.1.4. How often are new apps made? Is there a chance i might see one soon?
     
  4. Rhosfelt macrumors 65816

    Rhosfelt

    Joined:
    Aug 15, 2007
    Location:
    I don't want to be raped :(
    #4
    got the same error as you for Apollo and Mobile Chat..

    using a 1.1.4 JB 16Gb, so you're not the only one. >_<
     
  5. I'mAMac thread starter macrumors 6502a

    I'mAMac

    Joined:
    Aug 28, 2006
    Location:
    In a Mac box
    #5
    Ok well I guess we just have to wait for a fix to come out :/
     
  6. ipodtoucher macrumors 68000

    ipodtoucher

    Joined:
    Sep 13, 2007
    Location:
    Cedar Park, TX
    #6
    Add this source, it has Mobile Chat which is just as good as Apollo

    twenty08.com/installer
     
  7. I'mAMac thread starter macrumors 6502a

    I'mAMac

    Joined:
    Aug 28, 2006
    Location:
    In a Mac box
    #7
    says it can't download the file but I'll keep tryin
     
  8. RST macrumors member

    Joined:
    Aug 7, 2007
    #8
    i run 1.1.4 and this fixed mobile chat and apollo for me, if you use 1.1.4, try it.
     

Share This Page