app cannot be synced

Discussion in 'iOS Apps' started by athif16, Jul 5, 2013.

  1. athif16 macrumors newbie

    Joined:
    Jul 5, 2013
    Location:
    india
    #1
    I'm getting following message every time I sync my iPhone with iTunes. Purchased app from iTunes Store cannot be synced. Does anyone have same problem?

    "Some of the items in the iTunes library were not copied to the iPhone "myiPhone" because the iPhone software is too old. Go to the Summary tab in the iPhone preferences and click Update to get the latest iPhone software update." :rolleyes::rolleyes::rolleyes:
     
  2. sando88 macrumors newbie

    Joined:
    Jul 4, 2013
    Location:
    Bulgaria
    #2
    You have updated the apps and with the new updates comes the requirements for newer version of iOS .And until you update your iOS it will keep saying that
     
  3. athif16 thread starter macrumors newbie

    Joined:
    Jul 5, 2013
    Location:
    india
    #3
    iphone software is up to date
     
  4. sando88 macrumors newbie

    Joined:
    Jul 4, 2013
    Location:
    Bulgaria
    #4
    Ok,give me some more specs which iPhone are you using and what is your version of iOS .
     
  5. athif16 thread starter macrumors newbie

    Joined:
    Jul 5, 2013
    Location:
    india
    #5
    iphone 3g
    ios version 4.2.1
     
  6. sando88 macrumors newbie

    Joined:
    Jul 4, 2013
    Location:
    Bulgaria
    #6
    That is what I thought.The problem is that now after the updates of apps a lot of them requires iOS 5.0 or later(you can check that in the app description in iTunes ).What you should have done is to disable auto updates and always check the requirements before you update apps.It says your iPhone software is up to date because you have the latest supported version of iOS for your iphone
     

Share This Page