App disappeared after upgrade 3.0

Discussion in 'iOS Apps' started by Linkmobile, Jun 25, 2009.

  1. Linkmobile macrumors newbie

    Joined:
    Apr 28, 2009
    #1
    One of my customer complain that "After installing IPhone 3.0 software, IMorseU is not present". Is any one here met this kind issue?
     
  2. Peterkro macrumors 68020

    Peterkro

    Joined:
    Aug 17, 2004
    Location:
    Communard de Londres
    #2
    Try resetting home screen layout,similar thing happened to me and reset returned the app.

    Settings>General>Reset>Rest Home Screen Layout.
     
  3. linuxidiot macrumors member

    Joined:
    Apr 20, 2009
    #3
    Try this, which works for me when I update and forget to make the changes to make apps re-appear from previous jailbreaks.

    Settings > General > Restrictions > Enable Restrictions

    Enter Pin > Re-enter Pin

    Disable Restrictions

    Then go back to home-screen.
     
  4. Linkmobile thread starter macrumors newbie

    Joined:
    Apr 28, 2009
    #4
    Thanks Peterkro and linuxidiot. It make sense.
     
  5. bursabaju macrumors newbie

    Joined:
    Jun 26, 2009
    #5
    Upgrade to 3.0, but my application cannot sync

    I got the same trouble too, but the problem is still there.
    After I update to the new 3.0 .
    Anyone can help me?
     
  6. Hicks. macrumors regular

    Hicks.

    Joined:
    Sep 27, 2006
    Location:
    UK
    #6
    I've had appsniper disappear a few times after a sync. I've put it down to the app being generally buggy and crashing a lot. It fills up my crash log folder on my mac regularly.

    I've currently changed to store extend for a while. although that crashed this morning too :rolleyes:
     
  7. Linkmobile thread starter macrumors newbie

    Joined:
    Apr 28, 2009
    #7
    It seams common problem by upgrade 3.0.
    Apple need enhance it.
     

Share This Page