App icons are grey only when installing.

Discussion in 'iOS 5 and earlier' started by iCaleb, Dec 19, 2011.

  1. iCaleb macrumors 6502

    Joined:
    Apr 26, 2010
    Location:
    USA
    #1
    When installing an app on my iphone for the first time all I get is a plain grey icon with a loading bar.

    Now normally when installing an app for the first time you should get a dimmed picture of the app your installing with a loading bar.

    So basically if I download an angry birds app for the first time....While waiting for it to install all I get is a blank grey icon instead of a picture of a bird.

    After an app installs the icon shows up just fine though.

    Its just when its installing where the icon doesn't show up.

    This grey installing icon problem started after I changed my Apple ID password.

    I have tried rebooting my iphone 4S but its still having the same problem.

    Would a restore fix this issue?

    I hope somebody can help me. :(
     
  2. RossMc macrumors 65816

    RossMc

    Joined:
    Apr 30, 2010
    Location:
    Newcastle, UK
    #2
    The same thing happens to me on my iPhone. It started after I done a restore the other day... It's fine on my iPad though so I don't think it's anything to do with Apple ID?
     
  3. Thnkdifferent macrumors member

    Thnkdifferent

    Joined:
    Oct 9, 2010
    Location:
    California
    #3
    Why does it matter?

    As long as it shows up and works after install thats all that matters yes?
     
  4. BlackTofu macrumors member

    Joined:
    Dec 15, 2011
    #4
    I think it just needs much more time to install, and after install, everything will be OK.
     
  5. thepyro395 macrumors member

    thepyro395

    Joined:
    Sep 5, 2010
    Location:
    Arkansas
    #5
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    I'm having the same issue. I've also notice that in the app store the button for the price takes for every to show up when purchasing an app. Then when it shows up and you touch it the next button takes forever to show up as did the first one.
     

Share This Page