App launches, app window does not appear?

Discussion in 'Mac Apps and Mac App Store' started by Evangelion, Sep 2, 2009.

  1. Evangelion macrumors 68040

    Joined:
    Jan 10, 2005
    #1
    I just got a Drobo, and I was setting it up, I needed to work on the Terminal. So I launched it and.... nothing happened. The app obviously started, since it appeared in the menubar and in the dock. But there was no app-window. I could access the settings and all, but I had no app-window. Googling suggested that it's a problem with fonts, but that was not the case. I tried logging in to another user account, and terminal worked fine there. I then tried to change the default profile Terminal, and then Terminal started to work. So it seems that the default "basic" profile of Terminal is somehow corrupted?

    Well, problem solved, right? Not quite. I now have the Drobo up & running, so I decide to make a SuperDuper-backup to it. I launch SuperDuper!, the app launches.... and no app-window! It's running, but there's no app-window.

    I have tried different apps, and I don't seem to have this problem with other apps, just Terminal and SuperDuper. I have tried rebooting the machine, but it didn't help.

    Any ideas where to look for the solution?
     
  2. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #2
    I have this same issue with iwork and ebooklibrary, but the app window will open if I turn off the airport in the menu bar. I have to call apple again.
     
  3. Evangelion thread starter macrumors 68040

    Joined:
    Jan 10, 2005
    #3
    OK, I solved the problem. I must say that this is probably one of my most embarrassing problems I have had in my entire computing life.... It turned out that the apps were up & running like they should. It just happened that the app-window was in my second monitor that I had turned off ....

    :eek:
     

Share This Page