app log on boot, my boot is very slow

Discussion in 'OS X Mavericks (10.9)' started by al404, Jan 2, 2014.

  1. al404 macrumors 6502

    al404

    Joined:
    Apr 24, 2011
    Location:
    Novara, Italy
    #1
    I'm not sure what is and if is possible to speed up my boot, but it some times take really a lot to full boot like 5/10 minutes i hear a lot of activity on my disk

    i have a i5 2 years old mac, on boot i launch dropbox, skydive, ad some different utility that i need

    looking at activity monitor i see under disk after full boot
    how can i log what app process use cpu, ram and disk at load?

    DISK USAGE

    READ
    Finder 1,78Gb
    mds 1,22Gb
    backupd 254,1Mb

    WRITE
    kernel_task 384,5Mb
    Mail 208,4Mb
    backupd 94,6Mb

    RAM (i have 16Gb of RAM)
    Kernel_task 1,08Gb
    mds_stores 411Mb
    com.apple.IconServicesAgent 396,4Mb
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Did you check to see if the drive is ok, and error free. 5 to 10 minutes for booting up is not right.
     
  3. al404 thread starter macrumors 6502

    al404

    Joined:
    Apr 24, 2011
    Location:
    Novara, Italy
    #3
    is for full boot i mean when i stop listening read / write on disk an system is usable
    i guess i found what i could be, is something spotlight related, spotlight is always indexing on boot
    so i used this command found on other post on apple forum

    syslog -k Sender mdworker -o -k Sender mds | grep -v boxd | tail | open -f -a TextEdit

    i found some error
    <Error>: (Normal) Import: Using too many resources after 1408 files (wired: 0 resident: 4358 swapped: 0 regions: 2071), hit usage threshold importing... [cut]

    i guess is related to my gmail imap inbox with too many messages, i'm not sure if moving them to local folder would delete from gmail

    other spotlight error are
    Code:
    Jan  2 12:11:21 iMac-di-Al404.local mds[37] <Error>: (Normal) FMW: FMW 0 0
    Jan  2 12:11:22 iMac-di-Al404.local mds[37] <Error>: (Warning) Server: No stores registered for metascope "kMDQueryScopeComputer"
    Jan  2 12:11:28 iMac-di-Al404.local mds[37] <Error>: (Normal) Volume: volume:0x7fe93404fc00 ********** Bootstrapped Creating a default store:0 SpotLoc:(null) SpotVerLoc:(null) occlude:0 /Volumes/Multimedia
    Jan  2 12:15:27 iMac-di-Al404.local mds[37] <Error>: (Normal) Volume: volume:0x7fe93381e000 ********** Bootstrapped Creating a default store:0 SpotLoc:(null) SpotVerLoc:(null) occlude:0 /Volumes/firmwaresyncd.msW9Qo
     
  4. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #4
    My late 2009 Mac Mini running mavericks took about 20 seconds from the logo until the Finder came up.

    Something isn't right if yours is taking 5 to 10 minutes.
     
  5. knguyench macrumors member

    Joined:
    Dec 29, 2013
    #5
    You should re-install mac os. Should backup and clear setup. Everything is ok.
     
  6. al404 thread starter macrumors 6502

    al404

    Joined:
    Apr 24, 2011
    Location:
    Novara, Italy
    #6
    That sounds more like a windows solution :)
    I need to found what is slowing down boot
     

Share This Page