App (Memopal) not starting anymore

Discussion in 'Mac Apps and Mac App Store' started by kosiko, Jan 26, 2010.

  1. kosiko macrumors newbie

    Joined:
    Jan 26, 2010
    #1
    Hi everybody,

    I have a problem with a software for my Mac. It is the memopal client. I know it is a beta software but I am not sure if it's the cause of the memopal software itself.
    I am using the latest memopal software and the latest Mac OS Snow Leopard with all available updates.

    My story:
    I used memopal for several weeks without any problems. Then I had a system crash due to "Time machine" and I had to do a re Install from my Mac DVD. As far as I understand it, the OS files were replaced, but all my privates files were kept as they were. This "emergeny installation" worked fine, after the procedure my system worked stable again.
    The only problem: when starting my memopal application it immediately crashes after starting it. The icon still is in the dock, but when I right click it, Mac OS says it doesn't react anymore. So the only thing I can do, is kill the process.
    Uninstalling and installing again had no effect.

    After communicating with the support I did
    rm -rf .Memopal/
    in the terminal. And it had an effect: I was able to start the software again, got several installation screens (just like within the normal installation process), but when the software wants to scan my files and back them up it freezes again.
    The procedure is reproducable.

    Does anybody have a clue what could cause the problem? Making a software freeze that was working smooth before the re-Install? I guess something changed in the OS that causes the problem. Is there anything else I can check to get a hint what the problem is? Are there any other files I need to delete to get a full Uninstall?

    I just don't have an idea anymore... Every help is appreciated!
    Thanks in advance!

    Regards,
    Stefan
     
  2. kosiko thread starter macrumors newbie

    Joined:
    Jan 26, 2010
    #2
    Anyone any idea?
    Please, I need help.
    Probably "just" some hints on how to get more information why the software crashes...
    Or where there are software specific files I can delete?

    Thanks in advance!
    Stefan
     

Share This Page