app no longer opens

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Mccoy_23, Jun 17, 2015.

  1. Mccoy_23 macrumors newbie

    Mccoy_23

    Joined:
    Jun 17, 2015
    Location:
    papio south
    #1
    I have a music downloader app that I downloaded Pre-iOS 8 on my 5C. After iOS 8 it was updated to a soundcloud downloader. The app is no longer in the App Store. I've had no problems with the app until yesterday I tried to open it and it crashes almost instantly. I tried restarting my phone and closing the app but nether worked. Any ideas? (App is in the top left corner)
     

    Attached Files:

  2. rpetunderclass macrumors regular

    Joined:
    Dec 9, 2014
    #2
    Might be a cache issue, I would of told ya to delete the app and reinstall it.
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    Do you have a copy of the .ipa on your itunes library?
    If yes remove and reinstall it.
     
  4. Johnchapin macrumors member

    Joined:
    Jun 8, 2008
    Location:
    Boulder
    #4
    I had a couple of apps that would open for a second, then close. I updated them, then they worked, though now they're bloated with adware :-(
     
  5. david91 macrumors regular

    Joined:
    Apr 15, 2015
    #5
    Use VPN next time you download an app to be sure that your safe. Reinstalling might help.
     

Share This Page