App not launching from icon

Discussion in 'iPad Apps' started by Lightning Bolt, Feb 23, 2014.

  1. Lightning Bolt macrumors member

    Joined:
    Feb 15, 2013
    Location:
    Windy City Suburb
    #1
    Hey guys,

    I have one app that will not launch when touching it after upgrading to iOS 7.0.6

    It is also missing its title text below. In addition, there is also a new generic outline icon (with lines and circles) that has no text that wasn't there before.

    When I hold either (to get apps to shake with x's for deleting), neither icon has an x and therefore cannot be deleted.

    If I go into my app purchased screen, it does let me launch it from there.

    How do I reset the main icon so it's normal and launches?

    Maybe there's an issue with the new 7.0.6 iOS upgrade?
     
  2. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #2
    You probably have local data in there which is why you can't just reinstall it, yes? You can back it up manually with something like iFunBox or the trial of PhoneView.

    Just find the app, make a folder on your desktop, drag all the data out from it, and then delete it from the iPad. Reinstall it, and then drag the data back in.

    I had to do this the other day myself. See if that fixes the issue for you.
     
  3. Lightning Bolt thread starter macrumors member

    Joined:
    Feb 15, 2013
    Location:
    Windy City Suburb
    #3
    Thanks Jessica. I ended up reloading from my saved iPad file on iTunes.

    Works fine now.

    -Dave
     

Share This Page