App on newest beta force closes, won't download from App Store - seen this error before?

Discussion in 'iOS 10' started by dictoresno, Feb 20, 2017.

  1. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #1
    So I've been running the TestFlight version of ProCamera. I went to go use it today for the first time on the newest 10.3 beta 2. The app immediately shuts down as soon as it expands onto the screen. If I delete the TestFlight version and try to download the App Store version, the App Store version fails and says it cannot be downloaded at this time and to either hit done or retry. So now I'm stuck even after I reboot the TestFlight version will reinstall but again cannot be opened. And the App Store version also cannot be downloaded. I think I've seen this before with other apps namely the Tapatalk beta through TestFlight on a previous iOS beta where it would refuse to download the App Store version.

    Has anyone else experienced this and able to find a resolution. I think it has to do with TestFlight the App Store and the beta iOS something isn't playing nice among all three when it comes to downloading an opening the apps. I've been emailing back-and-forth with their technical support and they are leaning towards it being the iOS beta which is plausible since like I said I had this happen with Tapatalk with their beta test version of the test flight and when I tried to download it through the App Store it would not work until the next version iOS came out.

    [​IMG]
     
  2. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
  3. dictoresno thread starter macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #3
    You obviously didn't read my post but thanks
     
  4. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    You are, of course, correct.
    I apologize.
    I try to not miss that kind of detail, but I went brain-dead for a moment, I guess.
    That's my story, and I'm sticking to it...
     
  5. Suckfest 9001 macrumors 6502a

    Suckfest 9001

    Joined:
    May 31, 2015
    Location:
    Canada
    #5
    In your defence, that's a pretty hideous wall of text that failed to keep my attention the whole way through as well.
     
  6. dictoresno thread starter macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #6
    I'm no English major, specialized in grammar.

    I updated to iOS 10.3 beta 3 and the problem seems resolved.
     
  7. gwhizkids macrumors 68020

    gwhizkids

    Joined:
    Jun 21, 2013
    #7
    There was another thread over the weekend about this occurring. Glad to hear the new beta cleared it, as I have the same issue.
     
  8. Lobwedgephil macrumors 68030

    Joined:
    Apr 7, 2012
    #8
    When running a beta, you can't expect all apps to work properly.
     
  9. dictoresno thread starter macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #9
    Ummmmm yea I'm aware of this. The same thing happened to me on one of the 10.1 or 10.2 betas with Tapatalk. I was trying to see if anyone can help pinpoint it being an iOS issue or an app issue or both so I can do a bug report or email the dev.
     
  10. gwhizkids macrumors 68020

    gwhizkids

    Joined:
    Jun 21, 2013
    #10
    Not sure which it was (likely app) but moving to Beta 3 got rid of the malformed app.
     

Share This Page