App problems. Not running until reboot.

Discussion in 'iPad' started by PinkyMacGodess, Apr 8, 2010.

  1. PinkyMacGodess macrumors 68040

    PinkyMacGodess

    Joined:
    Mar 7, 2007
    Location:
    Midwest America.
    #1
    I'm having a problem with running apps on my iPad. Apps that have run before and when I try to run them again, they open and then close immediately without seeing the app start at all. I mean that the screen disappears and then I'm back at the desktop. The only way to 'fix' it is to shut down and start it up again.

    I have a 16g. I'm also having the wi-fi issue and am now wondering if they might be related symptoms of something wrong with it. A ghost in the machine? Anyone else having this issue. I did a quick scan of the threads and couldn't come up with anything... I am liking the landscape keyboard a lot more than I thought that I would... I just wish there were direction keys on it...
     
  2. 4DThinker macrumors 68020

    Joined:
    Mar 15, 2008
    #2
    Sounds like poorly written apps and/or a memory leak in the OS. Does this happen with every app, or only a few? If just a few can you name them?
     
  3. PinkyMacGodess thread starter macrumors 68040

    PinkyMacGodess

    Joined:
    Mar 7, 2007
    Location:
    Midwest America.
    #3
    So far it's been just a few apps. I didn't try many others and not all apps that I tried failed... Skygrid was the last one that failed but that WolframAlpha app also stopped working last night. I was in Twitteriffic and it worked and a few others did to this morning.

    No apparent pattern I can find...

    Edit: the BBC app failed too, and so did the USA Today app... Pattern? Apps that use the wireless?
     

Share This Page