App Problems !!!

Discussion in 'iPod touch' started by joejoe91090, Dec 1, 2008.

  1. joejoe91090 macrumors newbie

    Joined:
    Dec 1, 2008
    #1
    I just downloaded some apps onto my itouch for the first time they worked for a few hours but when i went back and downloaded some more apps no of them work !! I select an app, it loads for a few seconds then goes write back to the main screen. How can I fix this problem ?? thanks.
     
  2. Muncher macrumors 65816

    Muncher

    Joined:
    Apr 19, 2007
    Location:
    California
    #2
    Solution 1: Turn your touch off and on fully. Funky things happen when you keep them on too long. Do so by holding the power until a power off slider comes up. slide it to power off, then when the screen goes black, hold the power for a second or two.

    Solution 2: Restore your iPod. Takes a long time, but will almost definitely fix your problem.
     
  3. tadad1 macrumors 6502a

    tadad1

    Joined:
    Oct 20, 2008
    #3
    Although I have not had this problem there have been a number of threads on this, from what I have read it seems to be a problem with authorization of the app. A workaround that seems to have worked for others is to download one of the free apps from the AppStore directly to your Touch. It seems having to enter your iTunes account password fixes the problem with the apps that aren't working.
     
  4. n0otro macrumors member

    Joined:
    Dec 23, 2005
    #4
    This happened to me the second day I had my ipod touch.

    In iTunes:
    1. Go to Store-->Deauthorize computer
    2. Go to Store-->Authorize computer

    Voila. Your apps should work.

    has something to do with access restrictions
     

Share This Page