iPhone APP REQUIRES 6.0 or above 5.1.1 here ANY TIPS?

Discussion in 'Jailbreaks and iOS Hacks' started by rhythmcontrol, Feb 23, 2014.

  1. rhythmcontrol macrumors regular

    rhythmcontrol

    Joined:
    May 16, 2009
    Location:
    Desert hot springs, ca
    #1
    APP REQUIRES 6.0 or above 5.1.1 don't wanna update as I have it set up a certain way here ANY TIPS?
     
  2. Menneisyys2 macrumors 603

    Joined:
    Jun 7, 2011
    #2
    You can always spoof the "ProductVersion" key in /System/Library/CoreServices/SystemVersion.plist . Then, at least those 6.0+ only apps will install.

    Nevertheless, get ready for many of them crashing. Not necessarily immediately - perhaps just using certain functionality (a menu item, for example).
     
  3. rhythmcontrol thread starter macrumors regular

    rhythmcontrol

    Joined:
    May 16, 2009
    Location:
    Desert hot springs, ca
    #3

    Tríed it says cannot Connect to iTunes
     
  4. Menneisyys2 macrumors 603

    Joined:
    Jun 7, 2011
    #4
    I'm pretty sure you've messed something up. With iTunes 11.1.3 (I have NOT tested with the latest 11.1.4) on OS X, I have no problems synching even iOS6+ only apps via iTunes to the device.

    Did you reboot after modding the plist file?

    Here's mine (originally from an 5.1.1 iPhone 3GS; should work on all other devices):

    https://dl.dropboxusercontent.com/u/81986513/022014/21vcamenhancerDEB/SystemVersion.plist
     
  5. rhythmcontrol thread starter macrumors regular

    rhythmcontrol

    Joined:
    May 16, 2009
    Location:
    Desert hot springs, ca
    #5
    Yes rebooted. I just cleared and entered your values and rebooted I'll see if it works

    ----------

    Done now iTunes and App Store is blank nothing comes up
     
  6. Menneisyys2 macrumors 603

    Joined:
    Jun 7, 2011
    #6
    Try dis- / reconnecting, killing / restarting iTunes etc.
     

Share This Page